Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Docka83
1 Copper

RE: could not connect to server

Quote Originally Posted by Suchitha View Post
on your windows machine, please update the remote desktop settings. (my computer-right click-properties-remote tab)Please make sure you use the option " allow computers running any version of remote desktop to connect"
"

Still doesn't fix the issue for me. I still can't connect via 3g from my iPad.

0 Kudos