Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Suchitha
3 Argentium

RE: could not connect to server

Hi Rosalia,
Can you also make sure your username is in the access control list for rdp.
right click on computer-properties-remote settings-select users
Thanks!
Wyse


PocketCloud Team

0 Kudos