Reply to Message

Reply to Message

View discussion in a popup

Replying to:
ghanel1
1 Nickel

RE: Dual boot of R class and Z class devices

Hi,

I'm afraid I'm getting the same error as reported earlier. The log is below; there is recurring errors about not being able to view some of the registry keys - I have tried adding permissions to all the keys mentioned and repeating but it doesn't further the process.

To be clear my process is:
1. Install Win 7 SP1 VL (from licensing.microsoft.com) on R class reference device
2. At this point the registry keys mentioned is unreadable (therefore is there a problem with the version of windows being used - I have tried non SP1 as well).
3. Install WSM client 4.1
4. Restart
5. Image disk and restart
6. Boot R class from new image and reboot (twice) in private mode.
7. Now install Windows 7 SP1 (same disk) on Z class reference device.
8. Install Z class NIC drivers and reboot.
9. Install WSM client and reboot.
10. Run driver injection.

Please let me know if you have any ideas or want a full copy of the log posted.

Cheers
Gavin


04112012 [15:43:38:833] [2040] INFO: FindUpper(SYSTEM\CurrentControlSet\, OSM Network Stack Miniport)...
04112012 [15:43:38:833] [2040] WARNING: Fail to open sub key Properties - 5
04112012 [15:43:38:833] [2040] ERROR: Cannot find upper bind for OSM Network Stack Miniport
04112012 [15:43:38:833] [2040] INFO: FindOSMNSUpperInW7(SYSTEM\CurrentControlSet\, Realtek PCIe GBE Family Controller, {3ED31FD7-563B-4D8E-ABA5-13F5B351D0E9})...
04112012 [15:43:38:833] [2040] DEBUG: Found potential ISATAP node at NetClass subkey "0009", GUID = "{346B0F4A-31CD-4A80-8D93-266B5F908106}"
04112012 [15:43:38:833] [2040] ERROR: Cannot find upper bind for SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}
04112012 [15:43:38:864] [2040] INFO: Unloaded registry hive "{_SYSTEM_}"
04112012 [15:43:38:864] [2040] ERROR: Fail to inject NIC - Failed to find upper node for OSM Network Stack Miniport in source
04112012 [15:43:38:864] [2040] INFO: InjectDriver() returns -1

0 Kudos