Reply to Message

Reply to Message

View discussion in a popup

Replying to:
RoHe
6 Thallium

Re: XPS8900 needs to reboot several times (PTE MISUSE bsod)

Two steps forward! :Yes:

And one step backward... :TongueTied:

So now you only get the PTE error when that 2nd HDD is connected? Is 2nd HDD an internal drive or external USB drive? Either way, if you have its model number, go to that manufacturer's web site and look for a tool to test your specific drive. See if it reports any errors or problems. 

Then go to Dell's support page for this model and install the updated Intel Management Engine Components Installer for Win 10 which was just released. And then go to the Intel Download site and use their wizard to scan your system and offer updated drivers, if any. There might be a new chipset driver but last one Dell lists is from 2016. If Intel offers new driver(s) install them.

Reboot and open BIOS setup again. Look for a USB Wake Support option (or similar name) and make sure it's enabled. Since BIOS screens aren't in the online manual, I don't know if you have this option or not. Save the change, if any, and see if that helps.

Then boot to desktop and open Device Manager. Expand list under USB and double-click a root hub. Click its power management tab and uncheck the box: "Allow PC to turn off...". Repeat for all root hubs.

Now expand list under Human Interface Devices in Device Manager, and look at each entry for a power management tab. Uncheck that same box for all HID entries that have it and exit Device Manager.

Then open the Windows Power options screen and identify your active power plan. Click the link to change its settings. On next screen click Additional Options. And on that screen, disable Hibernation, disable Hybrid Sleep, disable USB Selective Suspend and disable PCI Express Link State Management. Save the changes to the Power plan and reboot.

What happens now...?

 

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos