Nachricht beantworten

Nachricht beantworten

Diskussion in Popup anzeigen

Antwort an:
Chang_loo
1 Nickel

XPS 15 9550 TPM im Bios plötzlich verschwunden

Hallo,

vorgestern startete mein Notebook (Dell XPS 15 9550, alle Treiber aktuell, Bios ver. 1.8.0) mit der Meldung den Bit-Locker Wiederherstellungsschlüssel einzugeben.

Da ich keine Veränderungen an Hard- oder Software vorgenommen hatte wunderte ich mich und nach der Eingabe des Wiederherstellungsschlüssels startete Windows auch wie gewohnt.

Dieses Verhalten trat jedoch auch nach wiederholten Neustarts auf. Ein Blick in den Gerätemager offenbarte, dass kein TPM Modul vorhanden war. Auch im Bios wurde kein TPM mehr erkannt und auch nicht unter der Rubrik Security angezeigt.

Im amerikanischen Dell Forum wurde ich fündig: https://www.dell.com/community/Laptops-General-Read-Only/XPS-15-9550-TPM-has-quot-disappeared-quot/m...

Offenbart tritt diese Problemstellung häufiger auf. Der dort beschriebene Lösungsweg:

1. Gerät runterfahren und ausschalten

2. Ladekabel abziehen

3. Strg + Esc drücken und das Ladekabel anstecken

4. Auf das Bios Menü warten

5. Im Menü ein Bios reset durchführen

funktionierte in meinem Fall jedoch nicht. Zwar leuchtete der Power Knopf nach Pkt. 3 kurz auf, es erschien jedoch kein Menü; das Bios konnte durch diese Vorgehensweise nicht resettet werden.

Also versuchte ich im Bios die Werkseinstellungen wiederherzustellen. Dies gelang, allerdings blieb das TPM auch weiterhin verschwunden und Windows verlangte beim Start den Bit-Locker Wiederherstellungsschlüssel. Logischerweise tauchte das TPM und die Rubrik Sicherheitsgeräte nicht im Gerätemager auf.

Daraufhin flashte ich erneut das aktuelle Bios 1.8.0. Nachdem der Vorgang erfolgreich abgeschlossen wurde tauchte auch das TPM in der Rubrik Security des Bios und im Gerätemanager von Windows auf. Beim Windowsstart wurde der Bitlocker Pin abgefragt, also alles wieder normal.

Das von mir festgestellte und beschrieben Verhalten ist definitiv nicht normal und, wie durch den oben eingefügten Link belegt, sicher auch kein Einzelfall.

Deshalb meine Frag: Ist diese Herausforderung bei Dell bekannt, bzw. wird ihr nachgegangen? Wie ist das von mir festgestellte Problem dauerhaft zu lösen?

 

Gruß

Chang

Beschriftungen (3)
Tags (3)