Reply to Message

Reply to Message

View discussion in a popup

Replying to:
beemike
1 Copper

Re: Dell XPS 15 9560 Fan Always On and Always Loud

go to > Control Panel\Hardware and Sound\Power Options\Edit Plan Settings then change advanced power settings and to Processor power management go to System cooling policy change them all to Passive.

0 Kudos