Reply to Message

Reply to Message

View discussion in a popup

Replying to:
jstamp
2 Iron

Re: Hi There

Hello - Seems you are trying to backup a W2K8 R2 client with NW 7.4.5 .

Please bear inmind that this is not supported.

NW 7.5.3 needs to be installed on the client in order to backup W2K8 R2.

Please apply the supported version and let me know the results.

Thanks.

0 Kudos