Reply to Message

Reply to Message

View discussion in a popup

Replying to:
KSmith1691
1 Nickel

RecoverPoint - slow storage, bad Fibre Channel cable, or other connectivity issue

All,

I have a strange RecoverPoint Problem. Description below.

2 x new RecoverPoint Clusters (2 RPA per cluster).

2 x new VNX 5600.

Some CGs defined on RP. All LUNs in CGs blank and no hosts attached yet.

Despite no actual traffic get these mesages "

WARNING: 12 timeouts occurred during the past 60 minutes from hba_1 to 0x50060166096011a9. Possible causes: slow storage, bad Fibre Channel cable, or other connectivity issue. ; DRSITE-RPA-MGMT ; RPA 2 in DRSITE-RPA-MGMT

WARNING: 20 timeouts occurred during the past 60 minutes from hba_3 to 0x50060166096011a9. Possible causes: slow storage, bad Fibre Channel cable, or other connectivity issue. ; DRSITE-RPA-MGMT ; RPA 2 in DRSITE-RPA-MGMT

WARNING: 17 timeouts occurred during the past 60 minutes from hba_1 to 0x50060166096011a9. Possible causes: slow storage, bad Fibre Channel cable, or other connectivity issue. ; DRSITE-RPA-MGMT ; RPA 1 in DRSITE-RPA-MGMT

I have replaced all cabling to / from RecoverPoint including Disk Array Front End Ports. Zoning has been checked and is correct. SAN Copy has been disabled as it sometimes conflicts with ReocverPoint due to dual mode setting of SP front end ports.

Is this RecoverPoint Bug? Is it to sensitive? I would prefer not put replication in place without some information on this.

RecoverPoint 4.1.SP2.P3(i.219)

VNX 5600 FLARE 5.33.009.5.155.

EMC Badge Brocade Fabric with 2 x 6510 running FOS  v7.3.1d.

Best Regards,

Kevin.

Any info much appreciated,

Kevin.

Labels (1)