Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Nickel

VxRail Manager unable to discovery "NEW" node for expansion

Hello All,

     I wanted to reach out in hopes someone may have ran into my particular issue. I currently have a fully functional VxRail "60" appliance with "4" nodes running smoothly with no issues. I wanted to expand this appliance with another appliance that was being utilized for testing. I ran a system build on the new appliance in order to bring it up to version 4.0.301 (same version as my existing one). After the rebuild, I started node "1" in hopes the node will be recognized by the existing VxRail Manager, however this didn't happen. I tried to restart loudmouth on both the new node and VxRail manager to no avail. I IP'd the new node so I can access its GUI and noticed that the initial configuration VxRail Manger VM was running, I shut it down restarted loudmouth but still nothing. I then realized that the first host on the new appliance was built as a primary node (default value), so I ran a reset on it and set it to a secondary node. After, restarting the new node again the existing VxRail Manager still was unable to see the new node.


     I am unsure as to why the VxRail Manager Server is unable to identify the new node for expansion. Now here is the weird part, I ran "/usr/lib/vmware-loudmouth/bin/loudmouthc query | sed ‘s/\,/\n/g’" on the VxRail Manager and it identified node 2 on the existing appliance but not the new node. It should have not seen the existing node correct since it was already part of the appliance that has been deployed already and cluster built? Am I missing something, can this be why the new node is not being identified for expansion?


0 Kudos