Who Me Too'd this solution

Who Me Too'd this solution

jphughan
7 Plutonium
306672

Try holding the Fn key and pressing the volume control.  If that works, then your F keys are defaulting to working as F keys, not media keys.  If you wish to swap that behavior around, take a look at your Esc key.  If you see an icon indicating "F Lock" or "Fn Lock", then press Fn+Esc, and the default behaviors of your F keys will be reversed.

Need further assistance? Use the "Get Help Now" option at the bottom right to chat with a Dell technician right away. 

DellRamanS_0-1648151666423.png

 


View solution in original post

Who Me Too'd this solution