Who Me Too'd this solution

Who Me Too'd this solution

Anonymous
Not applicable
68545

Turn off the panel self refresh in both Plugged-In tab and On-Battery tab.

View solution in original post

Who Me Too'd this solution