Who Me Too'd this topic

Who Me Too'd this topic

Soho88
1 Copper
1 Copper
10397

Bitlocker Recovery Key required at every startup after bios update

I just wanted to post here to help someone else that might be experiencing this problem. My son's Inspiron 15 7000 automatically updated the bios to 1.5.1. After the update, the laptop asked for the Bitlocker recovery key when starting up the laptop. Luckily, I found the key by logging online to my son's Microsoft Account and looking under Devices. 

I entered the key and the laptop booted up successfully. Annoyingly, it would continuously ask for the key at each start up. 

I looked through the forums and I found these instructions below. I think if you are experiencing this problem it is worthwhile going into your bios and following these instructions.

  1. Restart the system.
  2. At the Dell Logo keep tapping F2.
  3. You will enter the BIOS screen
  4. Under General
  5. Select  Boot Sequence.
  6. Select  UEFI
  7. Select  Apply.
  8. Under “Security” select TPM 2.0 Security  or PTT
  9. Select  Enable and click on Apply.
  10. Under “Secure Boot”
  11. Select  Secure Boot Enable
  12. Select  Enable.
  13. Click on Apply. Once these steps are done, restart the system and let us know if you are able to boot into Windows.

Unfortunately, the above solution didn't work for me because I had everything in the list enabled already.

This is what finally worked for me.

I disabled Secure Boot under Boot Options. Then restarted and entered the Bitlocker recovery key and booted up. I then restarted the laptop and pressed F2 to boot into the bios. I re-enabled the Secure Boot option, saved the changes and started up the laptop. This finally worked! I am no longer asked for the recovery key. 

Good luck to everyone that has this problem. It is incredibly frustrating and there is not much help from Dell or Microsoft. 

Who Me Too'd this topic