vWorkspace

Last reply by 05-17-2013 Solved
Start a Discussion
2 Jasper
2 Jasper
191496

Desktop Integraded mode suppress icons

Hi,

I just created a application Isolation type of setup in my vWorkspace (based on RDSH) environment.

What I did:

I installed the vWorkspace client a my RDS server (intergraded mode only)

I installed the RDS session host role at a another server where my buggy software is installed (java ;-)).

So I created a new managed application and assigned the Icon/program to that server. Now when I open the app portal I see the new application and of course all the existing applications. But when I login into my RDS server and login into the desktop integration mode. I will see the same icons as in my app portal.

Is it possible to suppress the icons I don't what to see?

Solution (1)

Accepted Solutions
1202

Good Morning,

If you are not using Integrated Mode on the original Client machine, then this is very easy.

In the vWorkspace Management Console, right click on the Desktop managed app, select properties

click Desktop Integration

Uncheck these options.

If, however, you are running appportal in Desktop Integrated mode on both the Client and the Server, you will need to use Advanced Targets, like David said.

However, what you need to do is set up the Advanced Target for the desktop managed app, not the java app.

If you assigned the Apps, that you do not wish to see on the RDSH server, like this screenshot it will work.

notrdsh.JPG

Thanks, Andrew

View solution in original post

Replies (6)
3 Argentum
1202

Hi Sander,

If I correctly understand the scenario you have described then it should be possible to use Advanced Targets on the applications you don't want shown. Your Advanced Target rule could prevent the application from being launched from the target Sandbox server, so that only the buggy software is shown.

I haven't yet tried this approach but believe it should work

Regards

David

2 Jasper
2 Jasper
1202

David,

I will play with that tomorrow

2 Jasper
2 Jasper
1202

Hi David,

I can't find the right conditions.

What I try to achieve is:

login whit my user at the app portal. there you will see our desktop icon (load balanced over several RDSH). and you will see an Internet Explorer icon which is assigned to an another server that contains Java.

when you login at the desktop icon you will get a RDSH desktop. And there you can login again at the desktop intergraded mode. when you do that you will get the same icons on the desktop as in the app portal.

But in the intergraded mode I just want to see the internet explorer icon.

1203

Good Morning,

If you are not using Integrated Mode on the original Client machine, then this is very easy.

In the vWorkspace Management Console, right click on the Desktop managed app, select properties

click Desktop Integration

Uncheck these options.

If, however, you are running appportal in Desktop Integrated mode on both the Client and the Server, you will need to use Advanced Targets, like David said.

However, what you need to do is set up the Advanced Target for the desktop managed app, not the java app.

If you assigned the Apps, that you do not wish to see on the RDSH server, like this screenshot it will work.

notrdsh.JPG

Thanks, Andrew

2 Jasper
2 Jasper
1202

Andrew,

AU! that was to easy....

1202

Latest Solutions
Top Contributor