Highlighted
2 Bronze

MetaProfiles-IT Special Folder not working

Hello all,

I am running a series of testes with vWorkspace 7.2 Beta MetaProfile-IT component and Windows 2003 Terminal Server. (I did the same test with vWorkspace 7.1 and I had the same Special Folder issue).

Everything seems to be running just fine except for the Special Folders.

The test consists in creating two folders called "teste": one under "My Documents" and the other one under "Desktop" user folder.

I have created two profile settings in the vWorkspace MGMT Console for both folders.

When I open the GBL/GRP files using the "rename to ZIP" method I can only see the reg.xml file with the correct Registry Settings applied, but no Special Folder.

I have enabled both side MetaProfile-IT logs to check if I was missing something but the funny thing is that even the log file shows that the Special Folder setting should be working.

Follow some of relevant log file lines from TS side (The complete log file from  both MetaProfiles Server and TS Server are attached):

=====================================================================================================================================

05-Nov-2010 15:21:46 - 1408 - Profile Type:0
05-Nov-2010 15:21:46 - 1408 - Check C:\Documents and Settings\dvg2\pnmp.ini:exists
05-Nov-2010 15:21:46 - 1408 - Compress Profile:S-1-5-21-1314236118-3834263140-1002257967-1130
05-Nov-2010 15:21:46 - 1408 - Load Dir: C:\Documents and Settings\dvg2\\mpmdir.txt
05-Nov-2010 15:21:46 - 1408 - Load Dir return:129334512129170300
05-Nov-2010 15:21:46 - 1408 - Item 0, path:Software\Microsoft\Internet Explorer type:1
05-Nov-2010 15:21:46 - 1408 - Item 1, path:Desktop type:2
05-Nov-2010 15:21:46 - 1408 - Save Profile:C:\Documents and Settings\dvg2\,Desktop,C:\WINDOWS\TEMP\S-1-5-21-1314236118-3834263140-1002257967-1130_mpmts\34.zip,0
05-Nov-2010 15:21:46 - 1408 - SaveProfileDirectory:C:\Documents and Settings\dvg2\,Desktop
05-Nov-2010 15:21:46 - 1408 - SaveProfileDirectory:C:\Documents and Settings\dvg2\,Desktop\teste

05-Nov-2010 15:21:46 - 1408 - Item 2, path:Software\Microsoft\Windows\CurrentVersion\Internet Settings type:1
05-Nov-2010 15:21:46 - 1408 - Item 3, path:My Documents type:2
05-Nov-2010 15:21:46 - 1408 - Save Profile:C:\Documents and Settings\dvg2\,My Documents,C:\WINDOWS\TEMP\S-1-5-21-1314236118-3834263140-1002257967-1130_mpmts\35.zip,0
05-Nov-2010 15:21:46 - 1408 - SaveProfileDirectory:C:\Documents and Settings\dvg2\,My Documents
05-Nov-2010 15:21:46 - 1408 - SaveProfileDirectory:C:\Documents and Settings\dvg2\,My Documents\teste
=======================================================================================================================================

As you can see in the red lines above, it seem that the folders are created but not exported, or maybe I don't know how to interpret this log file accurately.

Thanks!

Tiago Baeta

Additional Attachments:

0 Kudos
2 Replies
Highlighted
2 Bronze

RE: MetaProfiles-IT Special Folder not working

Hi Tiago,

A possible cause of the folders not getting exported is because they may not have any content within them. You can confirm this by creating a file within the folder(s) and retry your operation.

Thanks

Bill

0 Kudos
Highlighted
3 Argentum

RE: MetaProfiles-IT Special Folder not working

I generally find MetaProfiles is only useful for registry exports/imports...

If the collective total of selected folders totals more than 6-8MB I find it fails to export the data.... That's where folder redirection comes in

Dan.

0 Kudos