vWorkspace

Last reply by 05-07-2013 Solved
Start a Discussion
2 Jasper
2 Jasper
142324

Reconnect to session - vWorkspace 7.6

I have a situation that sometimes my connection broker version 7.6 does not reconnect a user to a disconnected session on a RDS host, instead it create a new session on other host in farm.

Anyone has deal with that kind of error before?

Regard's,

Robert

Solution (1)

Accepted Solutions
623

Hello Robert,

Normally the cause for this is the standard release of 7.6 had a problem recognising different username types as the same user.


Eg, We track users as Domain\Username

So if your User logged in as

Domain.local\Username

or

Username@upn.com

We'd think it is a different User and so we won't spot the disconnected session.

We've long since fixed this issue. This hotfix needs to be installed on all your Connection Brokers and it will fix this problem.

https://support.quest.com/SolutionDetail.aspx?id=SOL95175&pr=vWorkspace

Let me know how you get on, Andrew.

View solution in original post

Reply (1)
624

Hello Robert,

Normally the cause for this is the standard release of 7.6 had a problem recognising different username types as the same user.


Eg, We track users as Domain\Username

So if your User logged in as

Domain.local\Username

or

Username@upn.com

We'd think it is a different User and so we won't spot the disconnected session.

We've long since fixed this issue. This hotfix needs to be installed on all your Connection Brokers and it will fix this problem.

https://support.quest.com/SolutionDetail.aspx?id=SOL95175&pr=vWorkspace

Let me know how you get on, Andrew.

Latest Solutions
Top Contributor