Robert9111
1 Nickel

Remote control

Jump to solution

If I try to initiate a remote control against a user session in vWorkspace RDSH version. vWorkspace is 7.6. I'm getting an error on screenshot:

Untitled.png

My RDSH server is 2008R2 and also a remote control is initiated from 2008 R2 server.

All my servers are virtual and a remote cotrol is also initiated from remote desktop session, not from console ( in case this could be a problem)

Anyone has deal with this kind of error before?

Regards, Robert

0 Kudos
1 Solution

Accepted Solutions

RE: Remote control

Jump to solution

Isn't 317 that one of you is using Multimonitor for your RDP session and shadow doesn't allow that?

4 Replies
Highlighted

RE: Remote control

Jump to solution

Did you enable Remote Control?

Right Click on Locations and click Properties

Click RDP Connection Restrictions

Check the box "Enable RDP remote administration control"

You'll now get the option to remote control.

http://documents.quest.com/QB28579

0 Kudos
Robert9111
1 Nickel

RE: Remote control

Jump to solution

Yes, roge control is enabled.

/R

On Jan 2, 2013 3:36 PM, "Michel Roth" <communities@communities.quest.com>

0 Kudos

RE: Remote control

Jump to solution

Isn't 317 that one of you is using Multimonitor for your RDP session and shadow doesn't allow that?

Robert9111
1 Nickel

RE: Remote control

Jump to solution

don't know but that could be the case. On the admin machine I'm using two

monitors. Will try with only one attached and post a result. Thanks for tip.

/R

On Jan 2, 2013 5:10 PM, "Andrew Wood" <communities@communities.quest.com>

0 Kudos