vWorkspace

Last reply by 12-16-2013 Solved
Start a Discussion
2 Bronze
2 Bronze
166271

Using key modifiers (Alt, windows key) in a vWorkspace session

Hi Guys,

My users and I have noticed that you can't use the Windows key or Alt modifiers in a vWorkspace session. 

In a normal RDP session they work fine (as long as the RDP window is maximised), but not vWorkspace.

examples: Alt + Tab, just pressing the windows key, alt+esc

Is there a way we can allow these to work inside the session?  it must be possible as the MSTSC.exe application allows it.

Thanks!

Nick.

Solution (1)

Accepted Solutions
1233

Hello Nick,

This does work in the same way as MSTSC.

Under Local Resources, you have the Keyboard mode.

You can set this to Local Computer, In Full Screen mode only or On the remote computer.

From what you describe, your MSTSc is set to "In Full Screen Mode only"

In AppPortal, Click Actions | Manage Connections | Local resources

Then change the Keyboard mode.

If you're using Web Access, you can set this under preferences on a per user basis or you can edit the Websites properties in the Management Console.

Eg, Open the Website Properties | Local Resources | Apply Windows Key Combinations.

This will fix it for you .

Thanks, Andrew.

View solution in original post

Replies (2)
1234

Hello Nick,

This does work in the same way as MSTSC.

Under Local Resources, you have the Keyboard mode.

You can set this to Local Computer, In Full Screen mode only or On the remote computer.

From what you describe, your MSTSc is set to "In Full Screen Mode only"

In AppPortal, Click Actions | Manage Connections | Local resources

Then change the Keyboard mode.

If you're using Web Access, you can set this under preferences on a per user basis or you can edit the Websites properties in the Management Console.

Eg, Open the Website Properties | Local Resources | Apply Windows Key Combinations.

This will fix it for you .

Thanks, Andrew.

2 Bronze
2 Bronze
1233

perfect, thanks!

Latest Solutions
Top Contributor