vWorkspace

Last reply by 05-22-2013 Unsolved
Start a Discussion
2 Bronze
2 Bronze
153563

vWorkspace ThinShell 2.5.1 System Requirements error

Hello,

in your doc vWorkspace 8.0 – Thinshell 2.5.1 System Requirements says .NET 2.0, but when I want to install, installer raises an error saying that .NET 4.0 is needed.

Regards,

Reply (1)
3 Argentum
289

Hi Carlos,

Thank you for pointing out the documentation error, I am sorry the confusion but the installer does require the .NET 4.0 version and not .Net 2.0 as stated in the documents. I will escalate this issue now and aim to have the documentation corrected.

Kind Regards

David

Latest Solutions
Top Contributor