开始新对话

未解决

M

21 消息

5461

2022年3月18日 02:00

Dell R710 E1000报错无法启动

这是来自LCD的报错:E1000 Failsafe voltage error. Contact support(复制自IDRAC)

按照硬件用户手册的说明 断开系统的交流电源10 秒,然后重新启动系统 操作过没有效果

同时也从网上其他的地方得到的帮助说明,拆下所有内存条,仅保留A1和断电时连续长按电源键30s以上,但是同样没有效果

上次开机运行距离本次开机报错开始已断电超过10天以上,此前运行正常,近期无硬件改动

开机时的表现,电源开关绿灯闪烁几下,然后长灭,风扇多次启动,然后停止,过一段时间后LCD显示以上信息

目前已经把系统电源卸下,打算进行尝试重新安装电源模块

21 消息

2022年3月18日 19:00

目前已经将CMOS电池卸下约30秒后装回

报错除了原先的E1000还新增了E122E,希望可以得到进一步的帮助指导

谢谢!

21 消息

2022年3月18日 19:00

似乎上一条回复没有发上来?

在对cmos电池卸下进行放电30s后服务器故障依旧

并且同时显示E1000和E122E,请问下一步我该如何进行故障排除或者解决这个问题?谢谢

Community Manager

 • 

6.5K 消息

2022年3月20日 21:00

你好!

 

有可能是电源有故障了。参考下面的KB,做最小化测试,然后一步步添加组件排查一下问题。最坏的情况也有一定可能是主板有问题,但电源问题的概率比较大。

 

PowerEdge 服务器 9G、10G 和 11G 无法启动,并提示 E1000 故障防护错误

https://www.dell.com/support/kbdoc/zh-cn/000140260/poweredge-%E6%9C%8D%E5%8A%A1%E5%99%A8-9g-10g-%E5%92%8C-11g-%E6%97%A0-%E6%B3%95-%E5%90%AF%E5%8A%A8-%E5%B9%B6%E6%8F%90%E7%A4%BA-e1000-%E6%95%85%E9%9A%9C%E9%98%B2%E6%8A%A4-%E9%94%99%E8%AF%AF?lang=zh

21 消息

2022年3月21日 02:00

好的,感谢解答

不过我现在人外出了不在服务器边上,没有办法立即做最小化测试

所以我希望了解一些其他方面的信息,假如说真的是服务器的电源出现故障,会有什么表现呢?

1 消息

2022年3月22日 02:00

感谢答复,情况我了解了

不过我现在不在服务器的边上,没有办法立即做最小化测试

所以我希望您可以告诉我一些其他的相关信息,如果是服务器的电源故障的话会有什么表现呢?

谢谢!

Tips:因为那个账户发的回复似乎都被系统吃掉了....不知道为什么

所以换了个账户来回复,如果您知道是什么原因的话还请麻烦告诉我如何解决,谢谢!

21 消息

2022年3月22日 02:00

好的,感谢解答

不过我现在人外出了不在服务器边上,没有办法立即做最小化测试

所以我希望了解一些其他方面的信息,假如说真的是服务器的电源出现故障,会有什么表现呢?

Community Manager

 • 

6.5K 消息

2022年3月24日 01:00

一般电源供电不稳定会有这种情况发生,比较大概率就是电源模块有问题了。最小化测试是为了一步步确认是哪个模块出了问题。所以,还是抽空做最小化测试。当然,有条件的话直接换个电源模块上去试试也行。

21 消息

2022年3月31日 02:00

好的,感谢答复,我会去找个时间做最小化测试的

不过可能需要隔比较久的时间,到时候我会来跟进记录的

不过您说的一般电源供电不稳定会有这种情况发生这句话我有点不太明白,请问这种情况是指

1.交流电源供电不稳导致服务器无法开机,显示报错

还是

2.交流电源供电不稳导致电源模块损坏

呢?

Community Manager

 • 

6.5K 消息

2022年3月31日 02:00

有可能是电源模块故障了导致无法供电,或者供电不稳定,所以无法开机并报错。所以才需要做最小化测试去排查一下电源模块的状态。

21 消息

2022年3月31日 21:00

好的,谢谢

我明白了

21 消息

2022年6月13日 01:00

最近高考结束已经放假了,所以现在可以来回复了

时间隔得可能有点太久了,不好意思

前几天在时隔几个月未开机后,服务器再次通电(无硬件更改)

正常开机运行了几分钟(LCD无报错),但是因为当时控制台上没有安装监视器所以无法确认屏幕输出

随后几分钟服务器再次相同故障报错,系统电源自动关闭

请问这种情况是否可以认为就是电源模块出现故障了呢?

目前服务器上面原先的电源模块是870W的,但是通过查阅相关的资料我了解到还有一种电源是570W(saving energy)同样也适用于DELL R710,因此已经购买了这款电源,目前在快递运输中

所以我想确认一下如果我即将更换的这款570W的电源模块是否可以用在R710上?

感谢您的答复

Community Manager

 • 

6.5K 消息

2022年6月13日 02:00

你好!

 

应该就是电源的问题。

 

另外,我查到R710支持的电源如下:

Two redundant hot-plug high-efficiency570W ortwo redundant hot-plug high-output870W

 

所以,你新买的570W应该是可以的。

21 消息

2022年6月22日 21:00

感谢答复

今天已经把电源更换安装上去,但是测试运行大约两小时后服务器突然宕机

由于此次我已经一并购入了EnterPrise远程卡,所以通过虚拟控制台检查,发现已经自动重启

在此时我进入了一次BIOS,然后选择了保存并退出,最后一直出于无信号状态

IDRAC页面也多次刷新,返回为空

随后断电重启,又再一次出现了同样的E1000报错问题,请问是我后面新购入的电源模块有问题(或者说是又坏了),还是短时间的电气过载呢?

目前似乎机箱内温度较高,我暂时无法确认故障原因是否和这个有关,打算稍后等温度降下来后进行尝试放电重启

Community Manager

 • 

6.5K 消息

2022年6月23日 00:00

电源模块单独插电看看电源灯是否正常。

 

等机箱温度降下来后放电重新下,如果还不行,再做个最小化测试先排除硬件故障。

21 消息

2022年6月23日 22:00

电源模块指示灯为正常的绿色(先前换下的电源也是)

机箱降温后已经尝试过一次启动,但是故障依旧

目前也已经做过了个近似最小化测试,因为不清楚服务器的最小化标准是否和家用机平台一样,仅保留主板、电源、cpu(集成核显)和ram即可

所以PCIE扩展卡和阵列卡我没有拆下来,只拆除了CPU2和其他内存条,仅保留A1内存,启动故障依旧

报错还是主要集中在E1000上,但是也有出现过一次E122E

目前我个人感觉是不是问题还是在电源上的概率比较大?

找不到事件!

Top