Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

How to Troubleshoot the 050-122, 050-123, 072-100, 072-101 Paper Jam Errors on the C2665dnf Dell Laser Printer

Summary: How to Troubleshoot the 050-122, 050-123, 072-100, 072-101 Paper Jam Errors on the C2665dnf Dell Laser Printer.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Table of Contents:

  1. How to Troubleshoot the 050-122, 050-123, 072-100, 072-101 Paper Jam Errors on the C2665dnf Dell Laser Printer

This article provides information on "How to Troubleshoot the 050-122, 050-123, 072-100, 072-101 Paper Jam Errors on the C2665dnf Dell Laser Printer"


1. How to Troubleshoot the 050-122, 050-123, 072-100, 072-101 Paper Jam Errors on the C2665dnf Dell Laser Printer


Cause:
  • 050-122: Paper jam was detected at the Zone 2T section of the Printer
  • 050-123: Paper jam was detected at the Zone 3T section of the Printer
  • 072-100: The Option Sheet Feeder (Tray 2) Misfeed Jam is detected
  • 072-101: Path2 SNS On Jam is detected

1st Action:

Remove the jammed paper. Refer to Users Guide, 32 Clearing Jams.

2nd Action:

Then, proceed to the troubleshooting following the table given below.

Step Check by User Yes No
1 Check the installation of Tray 2.

Reseat the Tray 2

Does the error persist during printing?
Go to step 2. End of work.
2 Check the paper path.

Remove the foreign objects, or pieces of paper, etc.

Does the error persist during printing?
Go to step 3. End of work.
3 Check the Paper Type.

Does the paper meet the specifications?
Go to step 4. Use a print media that meets the specifications.
4 Change the paper.

Load new flat paper into the Tray and print again.

Does the error persist during printing?
Go to step 5. End of work.
5 Check the Feed Rollers.

Note: Refer to Reference_1 below.

Do they have any damage? Are they worn?
Go to step 7. Go to step 6.
6 Clean the Feed Rollers.

Wipe them with a cloth that is slightly dampened with water.

Does the error persist during printing?

If the error persists, replace the feede rollers and separator rollers
Go to step 7. End of work.
7 Reseat the Optional 550-Sheet Feeder.

Does the error persist?
Go to step 8. End of work.
8 Replace the Tray 2.

Does the error persist during printing?
Go to step 9. Go to step 11.
9 Replace the Optional 550-Sheet Feeder.

Does the error still occur?
Go to step 10. End of work.
10 Print from the other Tray.

Does the error persist during printing.
Contact Dell Technical Support Contact Dell Technical Support

Reference_1: Section to be checked.

More info can be found in the C2665dnf User’s Guide.

If these steps do not correct the problem, please contact Dell Technical Support.

Back to Top

Cause

See above

Resolution

See above

Article Properties


Affected Product

Dell C2665dnf Color Laser Printer

Last Published Date

28 Sep 2023

Version

4

Article Type

Solution