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PowerEdge HDD: How to Identify a Hard Disk Drive (HDD) Failure and Solve the Issue

Summary: Troubleshooting hard drive and RAID-related issues on Dell PowerEdge servers.

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Article Content


Symptoms

NOTE: This article is part of the Server Tutorials: PowerEdge Tutorials: Physical Disks and RAID Controller (PERC) on Servers

Cause

See the Resolution section.

Resolution

How to identify a physical disk failure

Hard drive failures may occur because of logical, head, or mechanical failures. The following table describes the symptoms of failing hard drives:
 
Symptom Description
Noisy hard drives Noisy hard drives indicate head crash, noisy bearings, or a failed motor.
Data and disk errors Files may not get saved, or programs may stop responding.
Hard drive not detected Operating system does not detect the hard drive.
System crash Blue screen errors
Slow read/write process  Delay in reading or writing data on the hard drive.


Perform the following steps if any of these symptoms occur:

  1. Check if the hard drives are installed correctly.
  2. Check the hard drive LED indicators.
  3. For systems with LCD panel, check for the following error codes:
Error Code Error Message Description
E1810 Hard drive <number> fault Hard drive <number> has had a fault as determined by the SAS subsystem.
E1811 Hard drive <number> rebuild aborted. Drive <number> has had its rebuild aborted.
E1812 Hard drive <number> removed Drive <number> has been removed from the system.
 
       4. Check the hard drive status in SupportAssist.
       5. Check the hard drive status in the RAID BIOS.

If your system is under warranty and your hard drive has failed with faults, open a case with Dell Support to get your drive replaced.

When facing possible Hard Disk Disk failures, here are some of the steps to follow to troubleshoot the issue:
 
NOTE: Before attempting any troubleshooting or diagnostic steps, always ensure that you have a full backup of the data located on the server.
 

How to troubleshoot a Hard Drive failure

The first step is to determine if the issue you are facing is linked to a hardware or a software issue.

Here is a hard drive and RAID troubleshooting decision tree:

  • Step 1: How did you first notice the issue?

    • LED on one of several of the hard drive slots is blinking amber, or amber and green.
    • Error message on the LCD panel.
    • Error message on POST or in the RAID Controller BIOS.
    • Error message in Dell OpenManage Server Administrator or OpenManage Essentials.
    • Error in the operating system.
    • Performance is slow when copying files.
  • Step 4: Resolve the issue

    • Perform the relevant steps as indicated by the diagnostics performed.
    • Updating the server's drivers and firmware may resolve issues. For more information, see Updating Firmware and Drivers on Dell PowerEdge Servers.
    • Contact Dell Technical Support either online or by phone, to arrange for further troubleshooting if needed and when applicable, arrange for a replacement part.
    • Alternatively, you can use the online portal Dell TechDirect to open a ticket with Dell Technical Support, and if you have the option, arrange for parts replacement.

Related links:

Related videos:

Article Properties


Affected Product

PowerEdge

Last Published Date

05 Mar 2024

Version

15

Article Type

Solution