Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienware Systems - Random Blue Screen with no Error Code

Summary: Steps to resolve this unknown Blue Screen issue on your Alienware system

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN308425_en_US__1iC_aw_alienhead_mr_v1 Description   An unknown Blue Screen (Crash Screen) error can occur during common usage of your Alienware system. The error does not happen frequently , happening once or a couple of times during a period of time. 

Supported Systems:

 
  Alienware Notebooks   Alienware Desktops   Alienware Consoles  

 

Solution

This is a Software issue most of the time and in order to avoid this happening we suggest to perform the following steps:

  1. Cleanup your Systems Files
    1. Click on "Explorer"
    2. Right Click your "C" drive
    3. Click "Properties"
    4. Click "General" tab
    5. Click "Disk Cleanup"
    6. Click "Clean up System Files"
    7. Click "Ok"
  2. Check the Virtual Memory
    1. Click on "Explorer"
    2. Right Click "This PC"
    3. Click "Properties"
    4. Click "Advance System Settings"
    5. Click on "Advanced" tab
    6. Click on Performance "Settings" button
    7. Click on "Advanced" tab
    8. Under Virtual Memory, click "Change"
    9. Uncheck "Automatically manage paging file size for all drives"
    10. Click on "Custom Size"
    11. Initial size (MB) needs to be set on 2048
    12. Maximum size (MB) needs to be set on 4096
    13. Click "Set"
    14. Click "Ok"
    15. Restart the computer
  3. Run ePSA
  4. Run Support Assist Stress Test
  5. Verify Windows is up to date
  6. Verify Bios is up to date
  7. Verify Video Card driver are up to date
    1. For Intel HD drivers, please always refer to the latest driver version found under the Drivers and Downloads section in the Dell Support Web site
    2. For the NVidia drivers, please refer to www.nvidia.com and search for the respective video card driver according to your system video card.
    3. For the AMD drivers, please refer to www.amd.com and search for the respective video card driver according to your system video card.
  8. Virus Check Up
    1. Run your Antivirus full scan.


Back to Top

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolution


 
Out of Warranty support  Out of warranty? No problem click here, enter your Service Tag and view our offers. 
 
Currently, offers are only available for US, Canada, UK, and France PC Customers. Server and Storage not applicable.

Article Properties


Affected Product

Alienware 13 R3, Alienware 15 R3, Alienware 17 R4

Last Published Date

21 Feb 2021

Version

6

Article Type

Solution