Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

La estación de acoplamiento Dell D3100 USB 3.0 no detectó pantallas de alta resolución en Windows 7.

Resumen: Información sobre pantallas de alta resolución no detectadas en la estación de acoplamiento Dell D3100 USB 3.0.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

No se detectan pantallas de alta resolución.

Un usuario de Estación de trabajo móvil Dell Precision informó que, cuando conectaba un par de pantallas de alta resolución Samsung UE590 a la estación de acoplamiento Dell D3100 USB 3.0, las pantallas externas no eran detectadas en Windows 7 Professional x64.

Además, aparecía un mensaje de error de DisplayLink cuando se iniciaba la computadora.

SLN300688_en_US__1DisplayLink- Falla
 

La solución inicial del problema incluyó tanto intentar actualizar los controladores de DisplayLink como desinstalarlos. La unidad DisplayLink no se pudo desinstalar mediante el proceso de desinstalación de Programas y características, lo que indica una falla con los controladores de DisplayLink.

 

Causa

No hay información disponible sobre la causa.

Resolución

Utilice el Desinstalador de DisplayLink.

Estos son los pasos para resolver los problemas de detección de pantallas de DisplayLink:

  1. Desconecte la conexión USB Dell D3100 de la computadora.
  2. Desinstale la aplicación DisplayLink mediante el limpiador SLN300688_en_US__2iC_External_Link_BD_v1 de instalación de DisplayLink descargado del sitio web de DisplayLink.
  3. Antes de reiniciar, elimine los dispositivos del concentrador raíz USB desde el Administrador de dispositivos.
  4. Reinicie el equipo. (Los concentradores raíz USB se vuelven a detectar al reiniciar).
  5. Descargue e instale el controlador de DisplayLink más reciente desde el sitio web de DisplayLink. SLN300688_en_US__2iC_External_Link_BD_v1
  6. Cuando finalice la instalación del controlador de DisplayLink, asegúrese de que las pantallas externas estén encendidas y activadas y luego, vuelva a conectar la conexión USB 3.0. Esto habilitará automáticamente el icono de la bandeja del sistema para DisplayLink.

    barra de herramientas de SLN300688_en_US__4DisplayLink
     
  7. Según la configuración del sistema (adaptador gráfico, sistema operativo y conexión de pantalla a la estación de acoplamiento D3100), tal vez deba configurar las pantallas externas en el panel de control de gráficos, las propiedades de pantalla de Windows, el modo de presentación de Windows o la aplicación DisplayLink Manager.

    SLN300688_en_US__5DisplayLink toolbar_1
     

Productos afectados

Dell USB3.0 dock D3100