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SD- oder Speicherkartenleser liest die SD- bzw. Speicherkarte nicht.

Zusammenfassung: Dieser Artikel enthält Informationen zum Troubleshooting und Lösen von Problemen mit dem SD- oder Speicherkartenleser auf Ihrem Dell Desktop oder Laptop.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Speicherkarten werden hauptsächlich zum Speichern von Bildern von Digitalkameras verwendet, können aber auch für die gemeinsame Nutzung von Bildern und Dateien nützlich sein.

Es gibt verschiedene Arten von Speicherkarten. Die Speicherkartenleser auf Dell Desktop-PCs und Laptops unterstützen SD-Karten (Micro-SD-Karten mit Adapter) und XD-Speicherkarten.

Wenn eines oder mehrere der folgenden Symptome auftreten, befolgen Sie die Anweisungen in diesem Artikel, um Probleme im Zusammenhang mit der Speicherkarte zu beheben.

  • Das Speicherkartenlesegerät erkennt oder liest die Speicherkarte nicht.
  • Eine SDHC-Karte mit hoher Kapazität stürzt ab oder die SDHC-Karte kann nicht gelesen werden.
  • Das Kartenlesegerät funktioniert nicht mehr, nachdem Hardware sicher entfernt wurde.
  • Speicherkarten werden in Windows angezeigt, aber beim Schreiben oder Lesen treten Fehler auf.

Ursache

Probleme mit dem Speicherkartenleser können durch beschädigte Speicherkarten, die Nutzung inkompatibler Speicherkarten, veraltete oder beschädigte Kartenlesertreiber usw. verursacht werden.

Lösung

1. Entriegeln der Flash-Karte

HINWEIS: Wenn Sie keine SD-Karte verwenden, fahren Sie mit Schritt 2 fort.

Die meisten, aber nicht alle SD-Karten (Secure Digital Card) besitzen einen Sperrhebel als Schreibschutz für die Daten auf der Karte.

  1. Machen Sie die kleine Kerbe an der linken oder rechten Kante der SD-Karte ausfindig.
  2. Ziehen Sie den Hebel nach oben ODER in die auf dem Etikett angegebene Richtung, um die SD-Karte zu entsperren.

2. Testen Sie eine zweifelsfrei funktionierende SD- oder Speicherkarte.

Ersetzen Sie die vorhandene Karte durch eine zweifelsfrei funktionierende Karte. Dieser Schritt dient dem Ausmustern der nicht erkannten Speicherkarte.


3. Stellen Sie sicher, dass Sie die neuesten BIOS-, Windows- und Chipsatztreiber installiert haben.

Veraltete Treiber können dazu führen, dass die Speicherkarte nicht erkannt wird. Führen Sie die folgenden Schritte aus, um sicherzustellen, dass alles auf dem neuesten Stand ist.

  1. Stellen Sie sicher, dass das neueste verfügbare BIOS auf Ihrem Computer installiert ist. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Dell BIOS Updates.
  2. Stellen Sie sicher, dass die neuesten Windows Updates installiert sind. Sie können die neuesten Updates für Windows 10 von der Microsoft-Websiteabrufen.
  3. Rufen Sie die Dell Website Treiber und Downloads auf.
  4. Sie erhalten drei Optionen, um Treiber für Ihr Dell Produkt zu identifizieren und zu erhalten.
    • Tippen oder klicken Sie auf die Liste für Ihren Computer unter DIESER PC.
      Hinweis: Wenn unter „Dieser PC“ kein Eintrag für Ihren Computer vorhanden ist, können Sie auf SupportAssist herunterladen und installieren tippen oder klicken, wodurch Ihr Computer automatisch für Sie identifiziert wird. Folgen Sie den Anweisungen zum Herunterladen und Installieren von SupportAssist. Weitere Informationen finden Sie auf der Seite Dell SupportAssist für PCs.

    • Geben Sie Service-Tag, Dell EMC Produkt-ID oder das Modell ein und tippen Sie dann auf die Schaltfläche Suchen (falls das Produkt nicht automatisch in der Liste angezeigt wird) und wählen Sie Ihren Computer aus der Liste aus.
    • Tippen oder klicken Sie auf Alle Dokumente durchsuchen: Sie müssen den Gerätetyp, den Markennamen und dann das Produktmodell auswählen.
      Hinweis: Weitere Informationen finden Sie in folgendem Dell Wissensdatenbank-Artikel: Anweisungen zur Bestimmung der Modellnummer Ihres Dell Computers.

  5. Entweder:
    • Klicken Sie auf Nach Updates suchen, um das automatisierte SupportAssist-Tool zum Aktualisieren der Treiber zu nutzen.
    • Klicken Sie auf Treiber suchen und fahren Sie mit Schritt 6 fort.

  6. Wählen Sie das auf Ihrem Computer installierte Betriebssystem über das Dropdown-Menü unter Betriebssystem: aus.
  7. Wählen Sie im Dropdown-Menü unter Kategorie die Option Chipsatz aus.
  8. Aktivieren Sie das Kontrollkästchen links neben allen Listen, die Speicherkartenleser oder ähnliches enthalten.
  9. Berühren oder klicken Sie auf Download.
  10. Je nach Ihrem Browser werden Ihnen verschiedene Optionen geboten. Die folgenden Schritte gelten für den Chrome-Browser.
  11. Sobald der Treiber heruntergeladen wurde, tippen oder klicken Sie auf die unten auf dem Bildschirm aufgelistete Datei, um den Installationsprozess zu starten, und befolgen Sie die Anweisungen.

Wenn nach Abschluss der Schritte weiterhin Probleme bestehen, wenden Sie sich an den technischen Support von Dell, um weitere Unterstützung zu erhalten.

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Weitere Informationen

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Artikeleigenschaften


Betroffenes Produkt

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Letztes Veröffentlichungsdatum

02 Jän. 2024

Version

7

Artikeltyp

Solution