Ajuda e suporte da Dell: Falha na inicialização do aplicativo com a mensagem de erro "Failure to Connect to Service"
Este artigo descreve um problema em que o aplicativo Dell Help and Support conecta-se ao serviço no lançamento.
Resumo:Este artigo descreve um problema em que o aplicativo Dell Help and Support conecta-se ao serviço no lançamento.
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Conteúdo do artigo
Sintomas
Alguns computadores são fornecidos com uma versão mais antiga do aplicativo Dell Help & Support. Quando o aplicativo é iniciado, uma mensagem dizendo que o aplicativo "não conseguiu se conectar ao serviço" é observada e o aplicativo trava. Reinstalar ou atualizar o aplicativo não resolve o problema.
Causa
Uma versão mais antiga desse aplicativo pode causar esse problema.
Resolução
O aplicativo Dell Help & Support deve ser completamente removidoe a versão mais recente reinstalada para resolver esse problema.
Mantenha pressionada a tecla Windows () e pressione a tecla e .
Na barra de endereço na parte superior, digite C:\ProgramData\Dell\Dell Help & Support e, em seguida, pressione a tecla enter.
Exclua todos os arquivos e subpastas na pasta.
Reinicie o computador.
Reinstale a versão mais recente do aplicativo Dell Help & Support (o aplicativo Dell Help & Support está na categoria Application ). Para obter mais informações, consulte o artigo da base de conhecimento da Dell 123347: Perguntas frequentes sobre drivers e downloads.
Após a instalação, aguarde 5 minutos antes de tentar iniciar o aplicativo.