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Boucles de démarrage dans Windows 10 Seuil 2 après l’installation de Dell Data Protection Encryption

Sommaire: Dell Data Protection | Encryption entraîne le blocage de Windows dans des boucles de redémarrage lorsqu’il est installé sous Windows 10 Seuil 2.

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Contenu de l’article


Symptômes

Produits concernés :

  • Dell Data Protection | Encryption

Cause

Windows 10 Seuil 2 (1511, version 10.0.10586) introduit des modifications dans la façon dont Microsoft gère les informations d’identification mises en cache. Des modifications ont été apportées au service LSASS (Local Security Authority Subsystem Service), ce qui a entraîné des modifications lors de la demande d’informations d’identification mises en cache au système d’exploitation.

Dell Data protection | Encryption peut crypter les informations d’identification mises en cache pour limiter les vecteurs d’attaque sur un point final basé sur la règle intitulée Bloquer l’accès non géré aux informations d’identification du domaine. Lorsque cette règle est activée et que Dell Data Protection | Encryption est installé sur Windows 10 Seuil 2, une condition survient lorsque LSASS demande des informations d’identification mises en cache avant le chargement du service Dell Data Protection | Encryption. Cela entraîne l’envoi des données d’informations d’identification chiffrées en cache à Windows à partir du registre. Windows interprète ces données comme étant défectueuses, ce qui provoque l’apparition d’un écran bleu. Cet écran bleu peut se produire rapidement et ressembler à un redémarrage.

Résolution

La désactivation de la règle Bloquer l’accès non géré aux informations d’identification de domaine au niveau approprié empêche cette condition de se produire sur les ordinateurs dotés de Windows 10 Seuil 2 et du client Dell Data Protection | Encryption. Le client Dell Data Protection | Encryption possède d’autres fonctionnalités qui rendent les vulnérabilités difficiles à exploiter.

Protection des données Dell | Encryption v8.7.1 et versions ultérieures contiennent une solution de contournement pour ce problème.


Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Renseignements supplémentaires

 

Vidéos

 

Propriétés de l’article


Produit touché

Dell Encryption

Dernière date de publication

06 déc. 2023

Version

9

Type d’article

Solution