Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Problèmes liés à la mise à niveau Windows 10 des systèmes Alienware

Résumé: Problèmes potentiels lors de la mise à niveau des problèmes vers Windows 10 sur votre système Alienware

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

SLN296638_en_US__1iC_aw_alienhead_mr_v1 Description   Cet article vous offre des informations vous permettant de résoudre les problèmes les plus courants survenant lors de la mise à niveau vers Windows 10 de votre système Alienware
 

Systèmes pris en charge :

 
  Alienware 13   Alienware 15   Alienware 17 R2   Alienware 14
  Alienware 17 R1   Alienware 18   Alienware ALPHA   Alienware Area-51 R2
  Alienware Aurora R4   Alienware X51 R2

Le système redémarre en boucle sur un écran noir

Problème : Problème : après le premier redémarrage suite au processus de mise à niveau, le système redémarre en boucle.

 

Solution :

  1. Redémarrez le système
  2. Appuyez de manière répétée sur F2 lorsque le logo Alienware apparaît
  3. Dans le BIOS, allez dans l'onglet Boot (Démarrage)
  4. Déplacez le curseur vers le bas et mettez Secure Boot (Démarrage sécurisé) en surbrillance
  5. Appuyez sur Entrée et sélectionnez Disabled (désactivé)
  6. Appuyez sur F10 pour enregistrer et quitter

Écran noir au cours de la mise à niveau

Problème : Problème : lors de certaines étapes de la mise à niveau, il est possible qu'un écran noir apparaisse après un redémarrage

Solution : Solution : il s'agit d'un comportement normal du processus de mise à niveau. Néanmoins, l'écran noir ne doit pas rester allumé pendant plus de 20 minutes. Le processus de mise à niveau complet dure en moyenne deux heures.

La durée du processus de mise à niveau dépend directement du nombre d'applications installées sur votre système avant la mise à niveau

Alienware X51 R2 : Écran noir avec un curseur après la mise à niveau

Problème : Problème : le pilote de la carte vidéo AMD attribue un moniteur à chaque sortie vidéo même si le moniteur n'est pas branché à la carte. Dans ce cas le port HDMI est associé à l'écran principal et, si votre écran est branché sur les sorties DVI ou Display Port, le pilote affiche un bureau étendu.

Solution :

  1. Appuyez sur la touche Windows + P 3 fois.
  2. Téléchargez puis installez le pilote le plus récent disponible sur le site AMD

L'installation du pilote NVIDIA échoue après la mise à niveau

Problème : Problème : si vous n'avez pas désinstallé le pilote vidéo avant de procéder à la mise à niveau, cela peut causer un conflit avec la nouvelle version.

Solution :

  1. Désinstallez l'ancien pilote vidéo en vous rendant dans Programmes et fonctionnalités dans le Panneau de configuration
  2. Téléchargez et installez le dernier pilote disponible sur nvidia.com ou lancez simplement Windows Updates

Revenir à la version précédente de Windows

Absence de son ou son déformé

Problème : Après la mise à niveau, vous risquez de perdre de l’audio de manière intermittente ou intégrale, ou vous risquez de rencontrer des sons déformés.

Solution :

  1. Désinstallez le pilote audio existant en vous rendant dans Programmes et fonctionnalités via le Panneau de configuration
  2. Téléchargez et installez le dernier pilote disponible sur la page Pilotes de notre site ou lancez simplement Windows Updates

Retour au début

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Résolution


 
Support hors garantie  Hors garantie ? Aucun problème. Cliquez ici, saisissez votre numéro de série et consultez nos offres. 
Actuellement, les offres sont uniquement disponibles pour les clients PC aux États-Unis, au Canada, au Royaume-Uni et en France. Serveur et stockage non applicable.

Propriétés de l’article


Produit concerné

Alienware

Dernière date de publication

21 févr. 2021

Version

4

Type d’article

Solution