Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Aide et support Dell: Échec du lancement de l’application avec le message d’erreur « Failure to Connect to Service » (Échec de la connexion au service)

Résumé: Cet article décrit un problème lié à l’application d’aide et de support Dell qui se connecte au service au lancement.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Certains ordinateurs sont livrés avec une version plus ancienne de l’application Aide et support Dell. Lorsque l’application est lancée, un message indique « Failed to connect to the service » (Impossible de se connecter au service) et l’application s’arrête. La réinstallation ou la mise à jour de l’application ne résout pas le problème.

Cause

Une version antérieure de cette application peut provoquer ce problème.

Résolution

L’application Aide et support Dell doit être complètementsupprimée et la dernière version doit être réinstallée pour résoudre ce problème.

Procédure:
  1. Désinstallation de l’application Aide et support Dell. Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell 140083: Comment supprimer ou désinstaller un programme dans Windows ?
  2. Maintenez la touche Windows (SLN308383_en_US__1iC_Windows_Key_BD_v4) enfoncée , puis appuyez sur la touche e.
  3. Dans la barre d’adresse en haut de l’écran, entrez C:\ProgramData\Dell\Dell Help & Support, puis appuyez sur la touche Entrée.
  4. Supprimez tous les fichiers et sous-dossiers du dossier.
  5. Redémarrez l’ordinateur.
  6. Réinstallez la dernière version de l’application Aide et support Dell (l’application Aide et support Dell se trouve dans la catégorie Application ). Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell 123347: Forum aux questions Pilotes et téléchargements.
  7. Après l’installation, attendez 5 minutes avant de lancer l’application.
L’application devrait maintenant fonctionner correctement.

Propriétés de l’article


Produit concerné
Inspiron 3137, Inspiron 3138, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3169, Inspiron 11 3179, Inspiron 13 5368 2-in-1, Inspiron 13 5378 2-in-1, Inspiron 7347, Inspiron 7348 2-in-1, Inspiron 7352, Inspiron 7353 2-in-1 , Inspiron 7359 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 13 7378 2-in-1, Inspiron 3421, Inspiron 3437, Inspiron 3441, Inspiron 3442, Inspiron 3443, Inspiron 3451, Inspiron 3452, Inspiron 3458, Inspiron 14 3459, Inspiron 14 3465, Inspiron 14 3467, Inspiron 14 3468, Inspiron 5439, Inspiron 5442, Inspiron 14 5443, Inspiron 14 5445 (End of Life), Inspiron 5447, Inspiron 5448, Inspiron 5451, Inspiron 5452, Inspiron 5455, Inspiron 5458, Inspiron 5459, Inspiron 14 5468, Inspiron 7437, Inspiron 14 7447, Inspiron 14 7460, Inspiron 14 Gaming 7467, Inspiron 14R 5421, Inspiron 14R 5437, Inspiron 14R SE 7420, Inspiron 14z 5423, Inspiron 3521 (End of Life), Inspiron 3541, Inspiron 3542, Inspiron 3543, Inspiron 3551, Inspiron 3552, Inspiron 15 3555, Inspiron 3558, Inspiron 15 3559, Inspiron 15 3565, Inspiron 15 3568, Inspiron 5542, Inspiron 5543, Inspiron 5545, Inspiron 5547, Inspiron 5548, Inspiron 5551, Inspiron 5552, Inspiron 5555, Inspiron 5557, Inspiron 5558, Inspiron 5559, Inspiron 15 5565, Inspiron 15 5566, Inspiron 15 5567, Inspiron 15 5568 2-in-1, Inspiron 15 Gaming 5576, Inspiron 15 Gaming 5577, Inspiron 15 5578 2-in-1, Inspiron 7537, Inspiron 7548, Inspiron 7557, Inspiron 7558, Inspiron 15 7560, Inspiron 15 Gaming 7566, Inspiron 15 Gaming 7567, Inspiron 7568 2-in-1, Inspiron 15 7569 2-in-1, Inspiron 15 Gaming 7577, Inspiron 15 7579 2-in-1, Inspiron 15R 5521, Inspiron 15R SE 7520, Inspiron 15Z 5523, Inspiron 3721, Inspiron 3737, Inspiron 5748, Inspiron 5749, Inspiron 5755, Inspiron 5758, Inspiron 5759, Inspiron 17 5765, Inspiron 17 5767, Inspiron 7737, Inspiron 7746, Inspiron 17 7779 2-in-1, Inspiron 17R 5720, Inspiron 17R 5721, Inspiron 17R 5737, Inspiron 17R SE 7720, Inspiron 3043, Inspiron 3048, Inspiron 3052, Inspiron 3059, Inspiron 3263, Inspiron 5348, Inspiron 2350, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 3045, Inspiron 3135, Inspiron 3250, Inspiron 3252, Inspiron 3268, Inspiron 3646, Inspiron 3647, Inspiron 3655, Inspiron 3656, Inspiron 3662, Inspiron 3668, Inspiron 3847, Inspiron 660, Inspiron 660s, Inspiron M431R, Inspiron M531R, Inspiron M731R, Inspiron One 2330, XPS 11 9P33, XPS 13 9343, XPS 13 9350, XPS 13 9360, XPS 13 9365 2-in-1, XPS 15 9550, XPS 15 9560, XPS 18 1810, XPS 18 1820, XPS One 2720, XPS 27 7760, XPS 8900, XPS 8910, XPS 8920 ...
Dernière date de publication

21 févr. 2023

Version

7

Type d’article

Solution