跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

如何解决在 Microsoft Windows 中未检测到 USB 存储设备的问题

摘要: 本文介绍了在 Windows 中无法检测到 USB 存储设备的原因以及解决方法。

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

Windows 无法识别或检测到已知良好的 USB 闪存盘或 USB 硬盘。

 

原因

驱动程序安装失败。

已确认在其他计算机和非存储 USB 设备(如键盘或鼠标)上正常工作的已知良好的驱动器在受影响的端口上工作,确认问题与驱动程序相关。

解决方案

有时,可以通过更新 USB 存储驱动程序来解决此问题。

  1. 插入 USB 设备。(当您打开设备管理器时,您应该会在“其他设备”下看到黄色三角形中的感叹号旁边列出的 USB 设备。)
  2. 将光标移到 USB 设备名称上方,使其突出显示。右键单击并选择“更新驱动程序软件”。
  3. 当系统提示“您要如何搜索驱动程序软件”时,请选择“浏览我的计算机以查找驱动程序软件”。此时会有空间可供键入或浏览驱动程序位置。
  4. 键入“C:\Windows\winsxs”(不带引号),并确保选中“包括子文件夹”复选框。(假定 Windows 文件位于 C: 驱动器。)
  5. 单击“下一步”。此时会有一条关于驱动程序文件尚未验证的警告消息,并询问我是否要继续操作。单击“继续”。
  6. 驱动程序安装应该完成,并且 USB 设备应该会被检测到且能够正常工作。
提醒:如果未检测到驱动器,请断开设备连接,重新启动,然后重新连接该设备。

USB 设备在戴尔 Windows 10 上无法正常工作(戴尔官方技术支持)

持续时间:04:28
隐藏式字幕:仅英文

其他信息

推荐的文章

以下是您可能会感兴趣的与此主题相关的一些推荐文章。

文章属性


上次发布日期

30 1月 2024

版本

6

文章类型

Solution