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HDD PowerEdge: Cómo identificar una falla de unidad de disco duro (HDD) y resolver el problema

Resumen: Cómo solucionar errores de la controladora RAID y el disco duro en servidores Dell PowerEdge.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

NOTA: Este artículo es parte de los tutoriales del servidor: Tutoriales de PowerEdge: Discos físicos y controladora RAID (PERC) en servidores

Causa

Consulte la sección Resolución.

Resolución

Cómo identificar una falla física del disco

Las fallas del disco duro pueden ocurrir debido a fallas lógicas, de cabezal o mecánicas. En la siguiente tabla, se describen los síntomas de fallas en los discos duros:
 
Síntoma Descripción
Discos duros ruidosos Los discos duros ruidosos indican bloqueo del cabezal, portadores ruidosos o un motor defectuoso.
Errores de datos y discos Es posible que no se guarden los archivos o que los programas dejen de responder.
No se detectó el disco duro El sistema operativo no detecta el disco duro.
Bloqueo del sistema Errores de pantalla azul
Proceso de lectura y escritura lento  Retraso en la lectura o escritura de datos en el disco duro.


Realice los siguientes pasos si se produce alguno de estos síntomas:

  1. Compruebe si los discos duros están instalados correctamente.
  2. Compruebe los indicadores LED de la unidad de disco duro.
  3. Para sistemas con panel LCD, compruebe los siguientes códigos de error:
Código de error Mensaje de error Descripción
E1810 Falla del número de> disco <duro El número> de disco <duro ha tenido una falla según lo determinado por el subsistema SAS.
E1811 Se anuló la reconstrucción del número> de disco <duro. Se <anuló la reconstrucción del número> de unidad.
E1812 Número de disco <> duro extraído Se <eliminó el número> de unidad del sistema.
 
       4. Compruebe el estado del disco duro en SupportAssist.
       5. Compruebe el estado de la unidad de disco duro en el BIOS de RAID.

Si el sistema está cubierto por la garantía y el disco duro ha fallado con fallas, abra un caso con el soporte de Dell para obtener el reemplazo de la unidad.

Cuando se enfrente a posibles fallas de disco duro, estos son algunos de los pasos que se deben seguir para solucionar el problema:
 
NOTA: Antes de intentar algún paso para solucionar problemas o realizar un diagnóstico, asegúrese siempre de contar con un respaldo completo de los datos que se encuentran en el servidor.
 

Cómo solucionar los problemas de una falla de disco duro

El primer paso es determinar si el problema que enfrenta está vinculado a un problema de hardware o software.

Este es un árbol de decisiones de solución de problemas de disco duro y RAID:

  • Paso 1: ¿Cómo notó por primera vez el problema?

    • La luz LED parpadea de color ámbar o ámbar y verde en una de varias ranuras de disco duro.
    • Mensaje de error en el panel LCD.
    • Mensaje de error durante la POST o en el BIOS del controlador RAID.
    • Mensaje de error en Dell OpenManage Server Administrator u OpenManage Essentials.
    • Error en el sistema operativo.
    • El rendimiento es lento cuando copia archivos.
  • Paso 4: Solucione el problema

    • Realice los pasos pertinentes como lo indican los diagnósticos realizados.
    • Actualizar los controladores y el firmware del servidor puede resolver problemas. Para obtener más información, consulte Actualización de firmware y controladores en servidores Dell PowerEdge.
    • Comuníquese con el soporte técnico de Dell , ya sea en línea o por teléfono, para organizar una solución de problemas adicional si es necesario y, cuando corresponda, solicitar una pieza de reemplazo.
    • Como alternativa, puede utilizar el portal en línea Dell TechDirect para abrir un ticket con el equipo de soporte técnico de Dell, y si tiene la opción, solicitar un reemplazo de piezas.

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Propiedades del artículo


Producto comprometido

PowerEdge

Fecha de la última publicación

05 mar 2024

Versión

15

Tipo de artículo

Solution