Häufig gestellte Fragen zu Microsoft Office 2007 auf Ihrem Dell PC

Häufig gestellte Fragen zu Microsoft Office 2007 auf Ihrem Dell PC


Inhaltsverzeichnis:


In diesem Artikel finden Sie Antworten auf häufig gestellte Fragen zu Microsoft Office 2007.


Häufig gestellte Fragen zu Microsoft Office 2007

Dieses Handbuch enthält eine Reihe von häufig gestellten Fragen über die Microsoft Office 2007 Suite.

Wenn Sie eine Antwort hier nicht finden, lassen Sie es uns bitte über die Links am unteren Rand der Seite wissen.

Was Sie benötigen:

  • Windows XP SP2, Windows Vista oder Windows 7
  • Mindestens eine 500 MHz CPU
  • 512MB RAM
  • 2 GB verfügbarer Festplattenspeicher

Zurück zum Anfang

Microsoft hat das Office Portfolio in dieser Version deutlich erweitert.

Office 2007 enthält die folgenden sieben Produkteditionen:

  • Microsoft Office Enterprise 2007
    Neu in dieser Version und nur für Kunden mit Volumenlizenzierung verfügbar. Diese Version enthält Word, Excel, PowerPoint, Outlook, Access, Publisher, Office Communicator – Instant Messaging, InfoPath, OneNote, Office Groove 2007 – Peer-zu-Peer-Zusammenarbeit und Server-basiertes Content Management, Formularverwaltung und Informationsrechte und Richtlinienfunktionen.
  • Microsoft Office Professional Plus 2007
    Nur für Kunden mit Volumenlizenzierung verfügbar. Diese Version enthält Word, Excel, PowerPoint, Outlook, Access, Publisher, Office Communicator, InfoPath und Server-basiertes Content Management, Formularverwaltung und Informationsrechte und Richtlinienfunktionen.
  • Microsoft Office Professional 2007
    Diese Version beinhaltet Word, Excel, PowerPoint, Outlook, Access und Publisher.
  • Microsoft Office Small Business 2007
    Diese Version beinhaltet Word, Excel, PowerPoint, Outlook mit Business Contact Manager und Publisher.
  • Microsoft Office Standard 2007
    Diese Version beinhaltet Word, Excel, PowerPoint und Outlook.
  • Microsoft Office Basic 2007
    Diese Version beinhaltet Word, Excel und Outlook, ist aber nur mit einen neu gekauften PC verfügbar.
  • Microsoft Office Home and Student 2007
    Ersetzt die Schüler und Lehrer Edition 2003 und ist jetzt für alle Privatanwender erhältlich und kann auf bis zu drei PCs installiert werden. Diese Version beinhaltet Word, Excel, PowerPoint und OneNote. Die vorherige Version enthielt Outlook und nicht OneNote.

Zurück zum Anfang

Alle Standard Office Anwendungen sind vorhanden, mit einigen Ergänzungen:

  • Microsoft Office Access 2007
  • Microsoft Office Communicator
  • Microsoft Office Excel 2007
  • Microsoft Office Groove 2007
  • Microsoft Office InfoPath 2007
  • Microsoft Office OneNote 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Word 2007

Zurück zum Anfang

Ja, es ist möglich, eine Kopie von Office 2007 auf dem gleichen Computer wie Office 2003 zu installieren.

Aber Sie müssen zwischen Outlook 2007 und Outlook 2003 wählen, beide Versionen der E-Mail-Software können nicht gleichzeitig auf demselben Computer ausgeführt werden. Es werden einige andere Konflikte im Laufe der Zeit auftreten. Es wird daher nicht empfohlen.

Zurück zum Anfang

Microsoft hat zum ersten Mal eine deutlich veränderte Office-Oberfläche eingeführt, die das Standard-Menü und die Symbolleiste, die wir seit den frühesten Windows-Anwendungen kennen, mit einer neuen Benutzeroberfläche (UI) von Kontext-sensiblen Menübändern und Registerkarten ersetzt.

Zurück zum Anfang

Vorausgesetzt, dass Sie keine Beta- oder Vorabversion von Office 2007 als Testversion verwendet haben, können Sie Ihren 25-stelligen Produktschlüssel eingeben und die installierte Kopie aktivieren, Sie müssen Office 2007 nicht neu installieren.

Die Aktivierung ist nicht erforderlich, wenn Sie einen Volumenlizenzschlüssel für Office 2007 haben.

Zurück zum Anfang

Wenn Sie die Aktivierung von Office 2007 über eine bestimmte Grenze hinaus überspringen, läuft die Software im Modus mit eingeschränkter Funktionalität – Sie können keine Dokumente erstellen oder speichern, diese jedoch lesen oder auch ausdrucken. Es wird mehr zu einer Art kostenloser Viewer.

Ignorieren Sie dies, wenn Sie eine Volumenlizenz nutzen, wie oben beschrieben.

Zurück zum Anfang

Sie können den Office Language Pack installieren, der Ihnen das Erstellen und Bearbeiten von Dokumenten in über 37 verschiedenen Sprachen ermöglicht. Diese Lokalisierungspakete stellen die Office-Oberfläche und Menüs in Ihrer Muttersprache dar und bieten eine Rechtschreibungs- und Grammatikprüfung sowie einen Thesaurus – auch als Dokumentenkorrekturhilfen bekannt.

Zurück zum Anfang

Abwärtskompatibilität ist eine sehr wichtige Überlegung beim Upgrade. Diese bedeutet im Grunde, dass andere Benutzer, die noch nicht aktualisiert haben, immer noch in der Lage sein sollten, Zugriff auf Ihre Dateien, die in Office 2007 erstellt wurden, zu erhalten und diese, wenn nötig, bearbeiten zu können.

Bestimmte Office 2007 Anwendungen – einschließlich Word, Excel und PowerPoint – haben ein neues Dateiformat, dass entwickelt, wurde damit die Dateigrößen geringer ausfallen. Dieses neue Format fügt den Buchstaben X am Ende von Microsofts bestehenden Dateiformaterweiterungen an. Wenn Sie also ein Dokument in Word 2003 erstellen, könnte dieses schedule_goals.doc heißen, das gleiche Dokument heißt, wenn es in Word 2007 erstellt wird schedule_goals.docx.

Standardmäßig wird Office Ihre Dokumente in diesem neuen Format speichern.

Allerdings können Sie dies vermeiden, indem Sie die Option "Speichern unter" in Word, Excel oder PowerPoint 2007 wählen und die Datei in einer älteren Version der Office Anwendung speichern, die zwischen den Jahren 1997 und 2003 veröffentlicht wurde.

Zurück zum Anfang

1. Um eine Datei zu speichern, klicken Sie auf die neue Office-Schaltfläche in der linken oberen Ecke des Anwendungsfensters von Office. Wählen Sie Speichern.

Hinweis: Denken Sie daran, dass das Standardformat für Office 2007 XML ist.

2. Wenn Sie möchten, dass Ihre Datei in einem Format gespeichert werden, das zu früheren Versionen von Office kompatibel ist, klicken Sie auf Speichern unter und wählen Sie – zum Beispiel – Word 97-2003-Dokument.

Zurück zum Anfang



Die Optionen "Drucken" sowie "Druckvorschau" sind nun über die neue Office-Schaltfläche verfügbar.

Zurück zum Anfang

Ja, obwohl Microsoft auch eine kostenlose Option Als PDF speichern in Office 2007 bietet. Diese Option ist als Teil der Standardinstallation verfügbar.

Zurück zum Anfang

Mit dieser Option können Sie Inhalte aus einer anderen Anwendung an die elektronischen Seiten von OneNote 2007 Notebooks senden.

Zurück zum Anfang

Damit kann jede Anwendung eine XPS-Datei erstellen. XPS-Dateien sehen gedruckt genauso wie auf dem Bildschirm aus. Sie sind so konzipiert, dass Sie wie PDF-Dateien tragbar sind. Sie können auf allen Computern angesehen werden, auf denen ein XPS Viewer verfügbar ist, selbst dann, wenn sich die ursprüngliche Software, mit der die XPS-Datei erstellt wurde, nicht auf dem Computer befindet.

Zurück zum Anfang

Kurze Antwort

Es wird im Kompatibilitätsmodus geöffnet und das ursprüngliche Dateiformat wird beibehalten.

Weitere Details

Wenn Sie in Office 2007, Word, Excel und PowerPoint ein Dokument öffnen, das in einer früheren Version von Office erstellt wurde, wird ein Kompatibilitätsmodus aktiviert. Sie können das Dokument weiterhin im Kompatibilitätsmodus speichern und öffnen oder Ihr Dokument in das Office 2007 Dateiformat konvertieren, indem Sie den Befehl Speichern unter verwenden und das Office 2007 Format wählen. Das Konvertieren eines Dokuments ermöglicht Ihnen den Zugriff auf die neuen Funktionen in Office 2007, aber Kunden, die mit früheren Versionen von Office arbeiten, müssen das Kompatibilitätspaket installiert haben, um das Dokument öffnen zu können.

Hinweis: "Kompatibilitätsmodus" wird in der Titelzeile des Dokuments angezeigt. Kompatibilitätsmodus bedeutet, dass die Datei in ihrem ursprünglichen Format bleibt und neue Funktionen von Office 2007 nicht verfügbar sind, wenn Sie dieses Dokument bearbeiten.

Zurück zum Anfang

Wenn Sie wissen, dass Sie häufig Dokumente gemeinsam mit anderen Personen nutzen, die frühere Versionen von Office verwenden, möchten Sie vielleicht als Standardformat beim Speichern "Office 97-2003" auswählen.

  1. Um dies zu tun, klicken Sie auf die Office-Schaltfläche.
  2. Am unteren Rand des Menüs, das angezeigt wird, klicken Sie auf die Optionsschaltfläche Word, Excel, oder PowerPoint
  3. Klicken Sie dann auf die Option Speichern auf der linken Seite des Fensters und wählen Sie aus dem Drop-Down-Menü die Option 97-2003.

Zurück zum Anfang

Das Menüband organisiert Befehle mit anderen, ähnlichen Funktionen.

Z. B. in Word 2007:

  • Registerkarte "Start"
    Umfasst die am häufigsten verwendeten Befehle zum Bearbeiten und Formatieren.
  • Registerkarte "Einfügen"
    Enthält Objekte, die in die Datei eingefügt werden können, wie z. B. Bilder.
  • Registerkarte "Seitenlayout"
    Umfasst die Eigenschaften Ränder, Ausrichtung und Abstand.
  • Registerkarte "Verweise"
    Enthält Elemente, die erforderlich sind, um ein professionelles Dokument zu erstellen, wie z. B. Fußnoten und Inhaltsverzeichnis.
  • Registerkarte "Sendungen"
    Umfasst Elemente für Serienbriefe.
  • Registerkarte "Überprüfen"
    Enthält Rechtschreibprüfung, Thesaurus, Änderungen nachverfolgen und Kommentare.
  • Registerkarte "Ansicht"
    Dient zur Anzeige von Dokumenten auf Ihrem Monitor.

Wenn Sie Probleme haben, einen Befehl zu finden, drücken Sie die Taste oder klicken Sie auf das in der rechten oberen Ecke für Hilfe.

Zurück zum Anfang



Kurze Antwort

Gibt es einige Gemeinsamkeiten, aber unterschiedlichen Registerkarten werden abhängig von der Anwendung und dem Kontext angezeigt.

Weitere Details

Jede Anwendung zeigt anfänglich einen Standardsatz von Registerkarten des Menübands an, die abhängig von der Anwendung variieren.

Zum Beispiel enthält der Standardsatz von Registerkarten in Excel Formeln und Daten, während Word Verweise und Sendungen enthält. Zusätzlich zu den standardmäßigen Registerkarten sehen Sie Kontextregisterkarten, die abhängig davon angezeigt werden, woran Sie arbeiten oder welche Plugins Sie möglicherweise zu einem späteren Zeitpunkt installiert haben.

Z. B. werden in Excel, wenn Sie ein Diagramm einfügen und zum Ändern auswählen, zusätzliche Registerkarten mit Diagramm-Werkzeugen angezeigt.

Zurück zum Anfang



Kurze Antwort

Ja, verwenden Sie die Symbolleiste für den Schnellzugriff.

Weitere Details

Die Symbolleiste für den Schnellzugriff befindet sich oberhalb des Menübands oder kann unterhalb des Menübands verschoben werden. Es kann angepasst werden, um die Befehle zu enthalten, die Sie am meisten verwenden. Es gibt mehrere Möglichkeiten, um Befehle der Symbolleiste für den Schnellzugriff hinzufügen oder aus ihr zu entfernen, aber die einfachste Möglichkeit ist, mit der rechten Maustaste auf einen Befehl oder ein Objekt im Menüband oder dem Menü der Office-Schaltfläche zu klicken und "Zu Symbolleiste für den Schnellzugriff hinzufügen" wählen. Sie können nicht nur einzelne Befehle auf diese Weise hinzufügen, sondern auch ganze Gruppen von Befehlen, z. B. die Gruppe "Schriftart". Entfernen Sie Befehle, indem Sie in der Symbolleiste für den Schnellzugriff mit der rechten Maustaste auf sie klicken und die Option Aus Symbolleiste für den Schnellzugriff entfernen wählen.

Zurück zum Anfang



Zum Wechseln zwischen geöffneten Dokumenten klicken Sie auf die Registerkarte Ansicht im Menüband und wählen Sie Fenster umschalten. In Office 2007 sind alle geöffneten Dokumente in einem offenen Anwendungsfenster enthalten.

Hinweis: Möglicherweise finden Sie es angenehm, den Befehl "Fenster umschalten" der Symbolleiste für den Schnellzugriff hinzuzufügen.

Zurück zum Anfang

Ja. Die Tastenkombinationen, z. B. zum Speichern, sind in Office 2007 die gleichen wie auch in früheren Versionen von Office.

Zurück zum Anfang

Makros im Kompatibilitätsmodus.

Wenn Sie ein 2003-Dokument, das ein Makro enthält, in einer Office 2007-Anwendung öffnen, wird es im Kompatibilitätsmodus geöffnet. Falls Sie die Datei weiterhin im Kompatibilitätsmodus speichern, lassen Sie es im Wesentlichen als ein Office 2003-Dokument intakt, sodass Makros im Wesentlichen wie bisher funktionieren.

Um die Makros in Office 2007 zu bearbeiten oder anderweitig auf sie zuzugreifen, müssen Sie die Registerkarte "Entwicklertools" dem Menüband hinzufügen.

  1. Zum Hinzufügen der Registerkarte "Entwicklertools" klicken Sie auf die Microsoft Office-Schaltfläche
  2. Klicken Sie dann auf Excel/Word/PowerPoint Optionen.
  3. Klicken Sie aufBeliebt
  4. Wählen Sie das Kontrollkästchen Registerkarte 'Entwicklertools' in der Multifunktionsleiste anzeigen.

In Office 2007 konvertierte Makros.

Wenn Sie die Datei in das Office 2007-Format konvertieren möchten, speichern Sie zunächst eine Sicherungskopie. Wenn Ihr Makro sich in einem Office 2003-Dokument und nicht in der Vorlagendatei einer Anwendung befindet, öffnen Sie das Dokument in Office 2007 und wählen Sie Speichern unter Word Dokument mit Makros.

Um auf die Makros in Office 2007 zuzugreifen, müssen Sie die Registerkarte "Entwicklertools" dem Menüband hinzufügen.

  1. Zum Hinzufügen der Registerkarte "Entwicklertools" klicken Sie auf die Microsoft Office-Schaltfläche
  2. Klicken Sie dann auf Excel/Word/PowerPoint Optionen.
  3. Klicken Sie aufBeliebt
  4. Wählen Sie das Kontrollkästchen Registerkarte 'Entwicklertools' in der Multifunktionsleiste anzeigen.

Zurück zum Anfang

Besuchen Sie den Microsoft Support, um Hilfe zu technischen Problemen zu erhalten, wie z. B. den folgenden:

  • Installation/Deinstallation
  • Produktaktivierung
  • Verwendung des Produkts
  • Technische Unterstützung

Microsoft Experten sind qualifizierte IT- und Entwickler-Unternehmen, die Ihnen bei der Umstellung auf Office 2007 helfen oder individuelle Lösungen für Ihr Unternehmen entwickeln können. Eine Liste aller Experten von Microsoft finden Sie auch in Microsoft Pinpoint.

Sie können sich auch über Twitter, Chat oder E-Mail-Support an uns wenden, um Online-Hilfe zu erhalten, oder den technischen Support unter der vor Ort geltenden Nummer anrufen. Wir müssen Sie unter Umständen an den Microsoft Support weiterleiten, sofern es sich um ein Problem außerhalb des Geltungsbereiches des Dell Service handelt. Alle diese Kontaktdaten finden Sie auf unserer Support-Website unter Kontakt.

Zurück zum Anfang





Installieren, Aktivieren oder Beheben von Microsoft Office-Software, die mit Ihrem Dell-Gerät geliefert wird oder als eigenständige Lizenz erworben wurde, indem Sie unsere Office Support-Website besuchen.



Artikel-ID: SLN265925

Datum der letzten Änderung: 02.08.2017 06:01


Diesen Artikel bewerten

Präzise
Nützlich
Leicht verständlich
War dieser Artikel hilfreich?
Ja Nein
Schicken Sie uns Ihr Feedback.
Die folgenden Sonderzeichen dürfen in Kommentaren nicht verwendet werden: <>()\
Derzeit ist kein Zugriff auf das Feedbacksystem möglich. Bitte versuchen Sie es später erneut.

Vielen Dank für Ihr Feedback.