Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Alienware 13 R3, 15 R3 & 17 R4 - Message d’erreur du logiciel Tobii Eye X

Résumé: Téléchargez le dernier fichier ici pour résoudre ce problème.

Cet article concerne   Cet article ne concerne pas 

Symptômes

SLN307100_en_US__1iC_aw_alienhead_mr_v1 Description  

Votre système Alienware 17 R4, 15 R3 et 13 R3 affichera un message d’erreur lors de l’ouverture du logiciel Tobii Core ou du centre de contrôle logiciel Tobii Aware.

   

Systèmes pris en charge :

 
  Alienware 13 R3   Alienware 15 R3           Alienware 17 R4
 

Il s’agit du message d’erreur que vous pouvez obtenir lorsque vous ouvrez le logiciel Tobii à partir de votre ordinateur portable Alienware.

Erreur de SLN307100_en_US__2tobii 1

Comment résoudre ce problème ?

Lorsque vous rencontrez ce problème, vous devez ajouter manuellement les privilèges d’écriture sur le dossier Tobii en utilisant la commande ci-dessous :
  1. Désinstallez le logiciel Tobii Aware ou le logiciel Core (vous pouvez utiliser le programme de désinstallation C2F Revo)
     
  2. Redémarrez l’ordinateur.
     
  3. Installez le logiciel Tobii Core ou Awareversion 2.10.0.6432 A05 ou supérieure depuis les Pilotes et téléchargements Dell
     
  4. Redémarrez l’ordinateur.
     
  5. Ouvrez CMD (cliquez avec le bouton droit de la souris sur le bouton Démarrer de Windows et cliquez sur « Invite de commande (admin) »
     
  6. Exécutez les commandes suivantes dans l’ordre :
    1. net stop "Tobii Service"
    2. takeown /F %programdata%\Tobii\* /R
    3. ICACLS %programdata%\Tobii /t /grant Customer_User_Name:(OI)(CI)M Exemple : ICACLS %programdata%\Tobii /t /grant Alienware:(OI)(CI)M
       
    4. net start "Tobii Service"
      Erreur de SLN307100_en_US__3tobii 2

 

Retour au début


Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Résolution


 
Support hors garantie  Hors garantie ? Aucun problème. Cliquez ici, saisissez votre numéro de série et consultez nos offres. 
Actuellement, les offres sont uniquement disponibles pour les clients PC aux États-Unis, au Canada, au Royaume-Uni et en France. Serveur et stockage non applicable.

Produits concernés

Alienware 13 R3, Alienware 15 R3, Alienware 17 R4
Propriétés de l’article
Numéro d’article: 000178184
Type d’article: Solution
Dernière modification: 21 févr. 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.