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How to Boot into Safe Mode in Windows 11 or Windows 10

Summary: This article provides step-by-step instructions on how to boot into safe mode in Windows 11 or Windows 10.

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Article Content


Symptoms

How to boot into Safe Mode with Networking

Duration: 0:50
Closed captions: English only


Safe Mode starts Windows in a basic state, using a limited set of files and drivers. If a problem does not happen in Safe Mode, this means that the default settings and basic device drivers are not causing the issue. Observing Windows in Safe Mode enables you to narrow down the source of a problem, and can help you troubleshoot problems on your computer.

There are three different types of Safe Mode boot options that are available in the Advanced Boot Options.

  1. Safe Mode - Starts Windows with the minimum of drivers and services possible.
  2. Safe Mode with Networking - Same as Safe Mode, but adds the network drivers and services you must access the Internet and other computers on your network. You also use this mode if you use devices such as a USB flash drive.
    NOTE: Wireless (Wi-Fi) Internet connection is not supported in safe mode with networking.
  3. Safe Mode with Command Prompt - Same as Safe Mode but the Command Prompt as the user interface instead of the windows desktop Graphical User Interface (GUI).
NOTE: The Windows installer service is disabled in Safe Mode and Safe Mode with Command Prompt. Applications cannot be installed or uninstalled in these two modes.

Cause

In Safe Mode, Windows has reduced functionality. The task of isolating problems is easier since many nonessential components are disabled, such as sound, third-party drivers and services, nonessential Windows services, and more. Corrupt software, drivers, or the installation of poorly configured software prevents Windows from successfully booting into normal mode.

Resolution

Boot into Safe Mode from Windows 11 or Windows 10

  1. Press the Windows + I on the keyboard to open Settings.
    • If that does not work, click Start and then select Settings.
  2. Click Update & Security and on the left pane select Recovery.
  3. Under Advanced Startup, click Restart Now.
  4. After the computer restarts, on the Choose an Option screen, select Troubleshoot > Advanced Options > Startup Settings > Restart.
  5. After the computer restarts, a list of options appears. Select 4 or F4 to start the computer in Safe Mode. If you must use the Internet, select 5 or F5 for Safe Mode with Networking.

Boot into Safe Mode from the sign-in screen in Windows 11 or Windows 10

  1. Restart the computer.
  2. At the sign-in screen, hold the Shift key down and then click Power > Restart.
  3. After the computer restarts to the Choose an Option screen, select Troubleshoot > Advanced Options > Startup Settings > Restart.
  4. After the computer restarts, a list of options should appear. Select 4 or F4 to start the computer in Safe Mode. If you must use the Internet, select 5 or F5 for Safe Mode with Networking.

Boot into Safe Mode from outside of Windows 11 or Windows 10

Windows 11 and Windows 10 automatically boot into the Windows Recovery Environment (WinRE) if Windows fails to start three times in a row. Three consecutive failed attempts trigger this action. Booting to Safe Mode outside of Windows is achieved in the Windows Recovery Environment (WinRE).

Follow these steps to enter Safe Mode from the Windows Recovery Environment (WinRE):
  1. At the Choose an option screen, select Troubleshoot.
  2. At the Troubleshoot screen, select Advanced Options.
  3. At the Advanced Options screen, select Advanced Startup Options.
  4. Select Startup Settings.
  5. Select Restart.
  6. The computer restarts and enters the Startup Settings menu. Select 4 or F4 to start the computer in Safe Mode. If you must use the Internet, select 5 or F5 for Safe Mode with Networking.

Additional Information

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Article Properties


Affected Product

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

Last Published Date

15 Feb 2023

Version

18

Article Type

Solution