INTEL-SA-00077 Video Denial of Service (DoS) vulnerability


INTEL-SA-00077 Video Denial of Service (DoS) vulnerability



Summary: "Multiple versions of the Intel Graphics Driver allows local attacker to perform a Denial of Service (DoS) via an Out of Bounds Read".


INTEL-SA-00077 Video DoS vulnerability.

Intel® Graphics Driver for Windows code branches allows local users to perform a denial of service attack on Intel Skylake & Kaby Lake equipped systems.

Per Intel notice SA-00077, the vulnerability has been patched as of driver version 15.45.16.4627 (21.20.16.4627).

Affected Dell commercial systems:

PRECISION 7520 LATITUDE 7389 LATITUDE 3470
PRECISION 7720 LATITUDE 5280 LATITUDE 3570
PRECISION 7510 LATITUDE 5480 LATITUDE 7414
PRECISION 7710 LATITUDE 5580 LATITUDE 7214
PRECISION 3520 LATITUDE 7370 LATITUDE 3180
PRECISION 3510 LATITUDE 5289 LATITUDE 7285
LATITUDE E7270 LATITUDE E5270 LATITUDE E5470
LATITUDE E7470 LATITUDE E5570 LATITUDE 7389
LATITUDE 7280 LATITUDE 7380 LATITUDE 7480
LATITUDE 3480 LATITUDE 3580 VOSTRO 3468
OPTIPLEX 5050 OPTIPLEX 3050 VOSTRO 3568
OPTIPLEX 7050 OPTIPLEX 7040 OPTIPLEX 5040
OPTIPLEX 3040 OPTIPLEX 3046 OPTIPLEX 7440 AIO
OPTIPLEX 3240 AIO OPTIPLEX 5250 AIO OPTIPLEX 3050 AIO
OPTIPLEX 7450 AIO PRECISION TOWER 3620 PRECISION TOWER 3420

Solution.

Intel recommends that you download and upgrade to the latest supported driver from the Dell Support Website.






Article ID: SLN308135

Last Date Modified: 12/03/2019 02:15 PM

Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters
Please provide ratings (1-5 stars).
Please provide ratings (1-5 stars).
Please provide ratings (1-5 stars).
Please select whether the article was helpful or not.
Comments cannot contain these special characters: <>()\
characters left.