Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella
  • Gestione sus sitios, productos y contactos a nivel de producto de Dell EMC con la administración de empresa.

Solución de problemas para el monitor ST2220T de Dell.

Resumen: Siga los pasos que se indican a continuación para solucionar los problemas del cursor en el Dell Monitor de pantalla táctil ST2220T.

Es posible que este artículo se haya traducido automáticamente. Si nos quiere hacer llegar algún comentario sobre la calidad de la traducción, utilice el formulario ubicado en la parte inferior de la página.

Contenido del artículo


Síntomas

El cursor en el monitor de pantalla táctil de Dell ST2220T puede experimentar los siguientes problemas: el cursor no seguirá el dedo o el cursor se moverá de forma errática.

Causa

Dell cursor del monitor de pantalla táctil ST2220T

Resolución


El cursor no sigue el dedo

  1. 1. Reinicie el equipo y, a continuación, encienda el Dell Monitor de ST2220T y vuelva a encenderlo.
  2. Si esto no resuelve el problema, calibre el monitor. Consulte Inicio, programas, Panel de control, hardware & sonido, Tablet PCy calibrar.
  3. Toque el dedo o un estilete hacia la pantalla en el centro de la cruz negra hasta que se muevan.
  4. El puntero se desplazará a quince otras posiciones en secuencia para la primera calibración y otras tres posiciones en secuencia si los datos de calibración anteriores ya se encuentran almacenados.
  5. Almacene los datos calibrados para completar el procedimiento.

El cursor se mueve de manera errática

  1. Asegúrese de que no haya nada que bloquee los medios ópticos de la pantalla táctil. Hay tres sensores en las esquinas superiores y en la esquina inferior izquierda de la pantalla que necesitan vistas no obstruidas a lo largo de la superficie de la pantalla en los bordes opuestos de la pantalla.
  2. Limpie la superficie del panel y los bordes de la pantalla.
  3. Si los pasos anteriores no funcionan, reinicie el equipo y, a continuación, encienda el monitor ST2220T y vuelva a encenderlo.

Propiedades del artículo


Producto

Dell ST2220T

Fecha de la última publicación

20 may 2021

Versión

4

Tipo de artículo

Solution