VMware, VUM, Repository, OMSA, 6.5, 7.0, 7.1, OpenManage, vmwaredepot, VIB ID, ESXi4, ESXi, 4.0, 4.1" />

ESXi 4.0および4.1向けDell OpenManage Server Administrator(OMSA)VIBをDell VUM Repository経由でインストールできない

ESXi 4.0および4.1向けDell OpenManage Server Administrator(OMSA)VIBをDell VUM Repository経由でインストールできない


vmwaredepot.dell.comのDell VMware Update Manager(VUM)Repositoryからダウンロードする場合、Dell OpenManage Server Administrator(OMSA)バージョン6.5、7.0、および7.1のためのVMware Installation Bundle(VIB)をVMware ESXi 4.0または4.1にインストールできません。

vmwaredepot.dell.comのDell VMware Update Manager(VUM)Repositoryからダウンロードする場合、Dell OpenManage Server Administrator(OMSA)バージョン6.5、7.0、および7.1のためのVMware Installation Bundle(VIB)をVMware ESXi 4.0または4.1にインストールできません。

対処法

両方のVIBは、不適切にプログラムされたため、同じVIB IDを持っています。 その結果、VUMを適切に適用できません。 デルのエンジニアリングチームはこの問題を認識しており、OMSA 7.2で修正します。 それまでの間、ESXi 4.xホストには、これらのVIBを手動でインストールする必要があります。

メモ: それと異なる、VMware ESXi 5.0用のOMSA 7.2VIBは、VUMでも正しく動作します。




記事ID: SLN110805

最終更新日: 2014/11/20 08:43


この記事を評価する

正確
有益
分かりやすい
この記事は役に立ちましたか?
はい いいえ
フィードバックをお寄せください
コメントでは、以下の特殊文字は利用できません: <>()\
申し訳ありませんが、フィードバックのシステムは現在ご利用いただけません。後でもう一度試してください。

フィードバックをありがとうございます。