Dell Data Protection Endpoint Security Suite Enterprise 하드웨어 및 소프트웨어의 필수 구성 요소

Dell Data Protection Endpoint Security Suite Enterprise 하드웨어 및 소프트웨어의 필수 구성 요소


Dell Data Protection | Endpoint Security Suite Enterprise를 설치하려면 네트워크와 소프트웨어 필수 구성 요소가 해결되어야 합니다.


해당되는 제품:

Dell Data Protection | Endpoint Security Suite Enterprise

해당되는 플랫폼:

Windows
MAC


2017년 1월 31일부터 배포의 복잡성을 줄이기 위해 Dell Data Protection | Endpoint Security Suite Enterprise의 모든 플랫폼에서 사용되는 주소가 간단해집니다.

서비스 중단이 발생하지 않도록 2017년 3월 31일까지 허용 목록에 등록된 기존의 대상을 그대로 유지할 것을 적극 권장합니다.

Dell Data Protection | Endpoint Security Suite Enterprise를 사용하는 어떤 환경이든 다음 대상에 대해 아웃바운드 트래픽이 열려 있어야 합니다. 또는 방화벽을 통해 직접 연결하지 않고 기존 HTTP/ HTTPS 프록시 서버를 사용할 수 있습니다.

DDP Server V9.5 이상: 대상은 Advanced Threat Protection의 서비스를 최초 구성할 때 선택한 지역을 기준으로 합니다.

DDP Server v9.4.1 및 이전 버전: 아메리카의 대상이 자동으로 사용됩니다.

아메리카의 대상 유럽의 대상 아시아의 대상 프로토콜 포트
login.cylance.com login-euc1.cylance.com login-au.cylance.com HTTPS TCP 443
data.cylance.com data-euc1.cylance.com data-au.cylance.com HTTPS TCP 443
protect.cylance.com protect-euc1.cylance.com protect-au.cylance.com HTTPS TCP 443
update.cylance.com update.cylance.com update.cylance.com HTTPS TCP 443
api.cylance.com api-euc1.cylance.com api-au.cylance.com HTTPS TCP 443
protect-api.cylance.com protect-api-euc1.cylance.com protect-api-au.cylance.com HTTPS TCP 443
download.cylance.com download.cylance.com download.cylance.com HTTPS TCP 443
syslog.cylance.com syslog.cylance.com syslog.cylance.com HTTPS TCP 443
act.credant.com act.credant.com act.credant.com HTTPS TCP 443
cloud.dell.com cloud.dell.com cloud.dell.com HTTPS TCP 443
 
참고: 아래 호스트는 클라우드 기반으로 통지 없이 IP 주소의 변경에 따라 달라질 수 있습니다.
 
참고: 또는 *.cylance.com, *.dell.com 및 *.credant.com을 사용할 수도 있습니다.


Dell Data Protection | Endpoint Security Suite Enterprise의 Windows 버전에는 Cylance의 Advanced Threat Protection(ATP) 클라이언트에 다음 암호화 옵션이 통합되어 있습니다.

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Data Protection | External Media Encryption
  • Dell Data Protection | BitLocker Manager
  • Dell Data Protection | Self-Encrypting Drive Management

이 문서에서는 ATP 클라이언트의 요구 사항만 다룹니다. 암호화의 필수 구성 요소에 대한 자세한 내용은 support.dell.com에서 설명서를 참조하십시오.

지원되는 운영 체제(32비트 및 64비트):

  • Windows 7 SPO-SP1, Enterprise, Professional, Ultimate
  • Windows 8 Enterprise, Professional
  • Windows 8.1 Update 0-1, Enterprise, Professional
  • Windows 10 Education, Enterprise, Professional

소프트웨어 필수 구성 요소:

  • Dell Client Security Framework
  • Visual C++ 2012 Update 4 이상 재배포 가능 패키지(x86 및 X64)
참고: Dell Client Security Framework 및 Visual C++ Update 4는 설치 마법사를 통해 Dell Data Protection | Endpoint Security Suite Enterprise를 설치할 때 자동으로 설치됩니다.
  • Microsoft .Net Framework 4.0 이상 정식 버전
참고: Dell에서 제공한 모든 컴퓨터에는 .Net 4.5.2 이상이 사전 설치되어 있습니다. Dell 하드웨어를 설치하지 않거나 기존 Dell 하드웨어에서 Dell Data Protection | Enterprise Edition을 업그레이드하는 경우 설치/업그레이드가 실패하지 않도록 Dell Data Protection | Endpoint Security Suite Enterprise를 설치하기 전에 .NET 4.0 이상이 설치되어 있는지 확인하십시오.
 

기타 요구 사항:

  • 로컬 관리 권한
  • DDP | Server 버전 9.2 이상
  • Dell Data Protection | Endpoint Security Suite Enterprise 라이센스

지원되는 운영 체제(32비트 및 64비트):

  • Windows 7 SPO-SP1, Enterprise, Professional, Ultimate
  • Windows 8 Enterprise, Professional
  • Windows 8.1 Update 0-1, Enterprise, Professional
  • Windows 10 Education, Enterprise, Professional
  • Windows Server 2008
  • Windows Server 2008 R2(Hyper-V: Windows Server 2008 R2에서 클러스터 공유 볼륨과 함께 실시간 마이그레이션 사용)
  • Windows 2012
  • Windows 2012 R2

소프트웨어 필수 구성 요소:

  • Dell Client Security Framework
  • Visual C++ 2012 Update 4 이상 재배포 가능 패키지(x86 및 X64)
참고: Dell Client Security Framework 및 Visual C++ Update 4는 설치 마법사를 통해 Dell Data Protection | Endpoint Security Suite Enterprise를 설치할 때 자동으로 설치됩니다.
  • Microsoft .Net Framework 4.5.2 이상 정식 버전
참고: Dell에서 제공한 모든 컴퓨터에는 .Net 4.5.2 이상이 사전 설치되어 있습니다. Dell 하드웨어를 설치하지 않거나 기존 Dell 하드웨어에서 Dell Data Protection | Enterprise Edition을 업그레이드하는 경우 설치/업그레이드가 실패하지 않도록 Dell Data Protection | Endpoint Security Suite Enterprise를 설치하기 전에 .NET 4.0 이상이 설치되어 있는지 확인하십시오.
 

기타 요구 사항:

  • 로컬 관리 권한
  • DDP | Server 버전 9.2 이상
  • Dell Data Protection | Endpoint Security Suite Enterprise 라이센스

Dell Data Protection | Endpoint Security Suite Enterprise의 Mac 버전에는 Cylance의 Advanced Threat Protection(ATP) 클라이언트에 Mac용 Dell Data Protection | Enterprise Edition이 통합되어 있습니다.

이 문서에서는 ATP 클라이언트의 요구 사항만 다룹니다. 암호화 클라이언트의 요구 사항에 대한 자세한 내용을 보려면 Mac용 Dell Data Protection | Enterprise Edition 하드웨어 및 소프트웨어의 필수 구성 요소(Dell Data Protection | Enterprise Edition for Mac Hardware and Software Prerequisites)를 클릭하십시오.

최소 하드웨어 요구 사항:

  • 500MB의 사용 가능한 디스크 공간
  • 2GB RAM
  • 10/10/1000 또는 Wi-FI 네트워크 카드

지원되는 운영 체제(64비트):

  • Mac OS X Mavericks 10.9.5
  • Mac OS X Yosemite 10.10.5
  • Mac OS X el capitan 10.11.6
경고: MacOS Sierra 10.12.0 이상은 지원되지 않습니다.

기타 요구 사항:

  • 로컬 관리 권한
  • DDP | Server 버전 9.5 이상
  • Dell Data Protection | Endpoint Security Suite Enterprise 라이센스
참고: 기본적으로 DDP | Server 9.5 이전 버전은 Mac용 Dell Data Protection | Endpoint Security Suite Enterprise를 지원하지 않습니다. Mac용 Dell Data Protection | Endpoint Security Suite Enterprise를 지원하도록 DDP | Server 버전 9.4.1에 패치를 설치할 수 있습니다. 이 패치는 [Dell Data Protection ProSupport] 국제 연락처 목록을 통해 얻을 수 있습니다.

궁금한 점이 있으면 Dell Data Protection ProSupport(877.459.7304 내선: 4310039)로 문의하십시오. 미국 이외 지역에서의 지원은 ProSupport의 국제 연락처 목록을 참조하십시오. Dell Security Community Forum에 참여해 볼 수도 있습니다.


문서 ID: SLN303898

최종 수정일: 2017.03.23 16:27


이 문서 평가하기

정확함
유용함
이해하기 쉬운
이 문서가 도움이 되셨나요?
지원 미지원
피드백을 보내 주십시오.
의견에는 <>()\와 같은 특수 문자를 사용할 수 없습니다.
죄송합니다. 현재 피드백 시스템은 사용하실 수 없습니다. 잠시 후에 다시 시도하십시오.

피드백을 보내주셔서 감사합니다.