Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Cómo corregir rápidamente un error en pantalla de Windows causado por el cambio del modo SATA

Resumen: El siguiente artículo es una guía para una solución rápida de errores de Windows en pantalla causados por el cambio del modo SATA en la computadora Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

La computadora se reinicia con un error en pantalla desde que se cambió el modo SATA

Este artículo es pertinente para cualquier persona:

  • Esto utiliza Windows 11, Windows 10, Windows 8.1 y Windows 8.
  • Esto debe cambiar el modo serial AT Attachment (SATA) de la computadora.
  • Quién no desea reinstalar el sistema operativo cada vez que cambia el modo SATA.

Este artículo no es relevante para nadie:

  • Utiliza Windows 7 o versiones anteriores.
  • Los sistemas operativos anteriores requieren cambios en el registro de Windows para cambiar el modo SATA.
  • Esta guía no funciona con los sistemas operativos más antiguos.

Causa

Si cambia el modo SATA sin reinstalar el sistema operativo Windows, estará sujeto a fallas y errores en pantalla.

Hay varias razones por las que desea cambiar el modo SATA. (Por ejemplo: Por ejemplo, deshabilitar una compilación RAID o ajustar el rendimiento de la unidad de estado sólido (SSD).

En la siguiente guía, se proporcionan algunos pasos rápidos para poder hacerlo.

Resolución

Nota: Se requieren derechos de administrador en la computadora defectuosa para esta resolución.
 
Nota: Las mejores prácticas recomiendan que, antes de realizar cualquier trabajo en el sistema operativo, complete un respaldo completo. Esto es en caso de que ocurra algún problema.
 

Siga estos pasos:

  1. Debe abrir un símbolo del sistema y otorgarle derechos administrativos:

Windows 11 y Windows 10

  • Puede utilizar el acceso directo del teclado presionando la tecla del logotipo de Windows para abrir el menú Inicio.

  • Escriba CMD y aparecerá una lista de opciones.

  • Haga clic con el botón secundario o mantenga presionado el vínculo del símbolo del sistema para seleccionar Abrir como administrador en el submenú que aparece.

Windows 8 y Windows 8.1

  • Puede utilizar el acceso directo del teclado presionando las teclas Win + X para abrir un menú de usuarios avanzados.

  • Haga clic con el botón secundario o mantenga presionado el vínculo del símbolo del sistema para seleccionar Abrir como administrador en el submenú que aparece.

  1. Ejecute el siguiente comando:

    bcdedit /set { current } safeboot minimal

  2. Reinicie la computadora e ingrese a las pantallas del BIOS:

    • Presione la tecla F2 cuando la computadora se encuentre en la pantalla de presentación de Dell durante el inicio.

    • Como alternativa, presione la tecla F12 y seleccione el BIOS en el menú que aparece.

  3. Seleccione el modo SATA requerido, guarde los cambios y reinicie la computadora.

  4. Windows se inicia en modo SEGURO.

  5. Vuelva a abrir el símbolo del sistema como administrador.

  6. Ejecute el siguiente comando:

    bcdedit /deletevalue { current } safeboot

  7. Reinicie Windows nuevamente.

Nota: Debe desinstalar el controlador de Intel Rapid Storage Technology (RST) de la computadora e instalar la última revisión desde nuestro sitio de soporte. Ingrese la etiqueta de servicio, el código de servicio rápido o seleccione el tipo de modelo de la computadora para que aparezca la lista de controladores de computadoras. Seleccione el sistema operativo de la lista para asegurarse de que tiene la revisión más reciente para el tipo de equipo y de funcionamiento.
 
Nota: Esta resolución está destinada a computadoras que no tienen una configuración raid 0 o 1 activa. De lo contrario, aún es necesario reinstalar el sistema operativo.

Propiedades del artículo


Producto comprometido

Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Fecha de la última publicación

26 abr 2023

Versión

5

Tipo de artículo

Solution