Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Comment résoudre les erreurs de téléchargement 016-XXX sur les imprimantes laser Dell C3760dn/C3765dnf

Résumé: Dépannage et résolution des erreurs de configuration du 016-XXX sur l’imprimante laser C3760dn/C3765dnf Dell.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

L’imprimante affiche un code d’erreur 016-XXX.

Cause

Aucune information sur la cause.

Résolution

016-XXX erreurs de configuration sur l’imprimante laser C3760dn/C3765dnf Dell

  • 016-920 : Erreur de délai d’erreur de configuration sans fil
  • 016-921 : Erreur de téléchargement de l’erreur de configuration sans fil
  • 016-922 : Erreur de superposition de session d’erreur de configuration sans fil
  • 016-541/016-542/016-543 : Erreur de certificat Wi-Fi
  1. Éteignez l’imprimante et retirez les câbles de communication (USB ou Ethernet, en fonction de la configuration).
  2. Mettez l’imprimante sous tension et vérifiez si l’erreur persiste.
  3. Si l’erreur persiste, redéfinissez les paramètres par défaut des imprimantes.
    C3760dn :
    -> Appuyez sur le bouton Menu du panneau de commande.
    -> Appuyez sur la flèche vers le bas jusqu’à ce que le menu Admin (Administrateur) s’affiche et sélectionnez cette option.
    -> Appuyez sur la flèche vers le bas jusqu’à ce que Maintenance s’affiche et sélectionnez cette option.
    Appuyez sur la flèche vers le bas jusqu’à ce que Reset Defaults (Réinitialiser sur les paramètres par défaut) s’affiche et sélectionnez cette option.
    -> Les paramètres par défaut de l’imprimante devraient à présent être réinitialisés.
    C3765dnf :
    -> Appuyez sur le bouton Info (Informations) sur le panneau de commande.
    -> Sur l’écran tactile LCD, sélectionnez l’onglet Tools (Outils).
    -> Sur l’écran tactile LCD, sélectionnez Admin (Administrateur).
    -> Sur l’écran tactile LCD, sélectionnez Maintenance.
    -> Sur l’écran tactile LCD, sélectionnez Reset Defaults (Réinitialiser sur les paramètres par défaut).
    -> Les paramètres par défaut de l’imprimante devraient à présent être réinitialisés.
  4. Redémarrez l’imprimante et vérifiez si l’erreur persiste.
  5. Si l’erreur persiste, mettez à jour le micrologiciel de l’imprimante et vérifiez si l’erreur se produit à nouveau.
    Consultez l'article suivant :
    Téléchargement des mises à jour du pilote et du micrologiciel de votre imprimante Dell
  6. Si l’erreur persiste, réinstallez le pilote de l’imprimante et vérifiez si l’erreur se produit à nouveau.
    Consultez l'article suivant :
    Téléchargement des mises à jour du pilote et du micrologiciel de votre imprimante Dell
  7. Redémarrez l’imprimante, connectez les câbles de communication et vérifiez si l’erreur persiste.
  8. Réinstallez les imprimantes en option adaptateur sans fil (le cas échéant).
    Reportez-vous aux informations fournies dans le Guide d’utilisation/manuels Dell

Propriétés de l’article


Produit concerné

Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer

Dernière date de publication

19 avr. 2021

Version

5

Type d’article

Solution