Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Résolution rapide d’une erreur Windows à l’écran due à la modification du mode SATA

Résumé: L’article suivant constitue un guide pour résoudre rapidement les erreurs Windows à l’écran causées par la modification du mode SATA sur votre ordinateur Dell.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

L’ordinateur redémarre avec une erreur à l’écran depuis que le mode SATA est modifié

Cet article s’adresse à quiconque:

  • Cela utilise Windows 11, Windows 10, Windows 8.1 et Windows 8.
  • Cela doit modifier le mode Serial AT Attachment (SATA) de l’ordinateur.
  • Qui ne souhaite pas réinstaller le système d’exploitation chaque fois qu’il change de mode SATA?

Cet article ne concerne personne:

  • Cela utilise Windows 7 ou une version antérieure.
  • Les systèmes d’exploitation antérieurs nécessitent des modifications du registre Windows pour modifier le mode SATA.
  • Ce guide ne s’applique pas aux anciens systèmes d’exploitation.

Cause

Si vous modifiez le mode SATA sans réinstaller le système d’exploitation Windows, vous êtes soumis à des pannes et des erreurs à l’écran.

Il existe plusieurs raisons pour lesquelles vous souhaitez modifier le mode SATA. (Par exemple : Comme la désactivation d’une version RAID ou l’ajustement des performances de votre disque SSD(Solid State Drive).

Le guide suivant fournit des étapes rapides pour vous permettre d’effectuer cette opération.

Résolution

Remarque : Les droits d’administrateur sur l’ordinateur défectueux sont requis pour cette résolution.
 
Remarque : Les bonnes pratiques recommandent d’effectuer une sauvegarde complète avant d’effectuer toute opération sur votre système d’exploitation. Cela est possible en cas de problème.
 

Exécutez les étapes suivantes:

  1. Vous devez ouvrir une invite de commande et lui donner des droits d’administrateur:

Windows 11 et Windows 10

  • Vous pouvez utiliser le raccourci clavier en appuyant sur la touche du logo Windows pour ouvrir le menu Démarrer.

  • Saisissez CMD et une liste d’options s’affiche.

  • Cliquez avec le bouton droit de la souris ou maintenez le lien Invite de commande enfoncé pour sélectionner Ouvrir en tant qu’administrateur dans le sous-menu qui s’affiche.

Windows 8 et Windows 8.1

  • Vous pouvez utiliser le raccourci clavier en appuyant sur les touches Win + X pour ouvrir un menu Utilisateurs avancés.

  • Cliquez avec le bouton droit de la souris ou maintenez le lien Invite de commande enfoncé pour sélectionner Ouvrir en tant qu’administrateur dans le sous-menu qui s’affiche.

  1. Exécutez la commande suivante :

    bcdedit /set { current } safeboot minimal

  2. Redémarrez l’ordinateur et accédez aux écrans du BIOS:

    • Appuyez sur la touche F2 lorsque l’ordinateur est sur l’écran de démarrage Dell au démarrage.

    • Vous pouvez également appuyer sur la touche F12 et sélectionner le BIOS dans le menu qui s’affiche.

  3. Sélectionnez le mode SATA requis, enregistrez vos modifications et redémarrez l’ordinateur.

  4. Windows démarre en mode SANS ÉCHEC.

  5. Ouvrez à nouveau l’Invite de commande en tant qu’administrateur.

  6. Exécutez la commande suivante :

    bcdedit /deletevalue { current } safeboot

  7. Redémarrez à nouveau Windows.

Remarque : Vous devez désinstaller le pilote Intel Rapid Storage Technology (RST) de votre ordinateur et installer la dernière version à partir de notre site de support. Saisissez votre numéro de série, votre code de service express ou sélectionnez le type de modèle de votre ordinateur pour afficher la liste des pilotes de vos ordinateurs. Choisissez votre système d’exploitation dans la liste pour vous assurer que vous disposez de la révision la plus récente pour votre type d’ordinateur et d’exploitation.
 
Remarque : Cette résolution est destinée aux ordinateurs qui ne disposent pas d’une configuration RAID 0 ou 1 active. Sinon, il est toujours nécessaire de réinstaller le système d’exploitation.

Propriétés de l’article


Produit concerné

Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Dernière date de publication

26 أبريل 2023

Version

5

Type d’article

Solution