Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Los sistemas Precision u OptiPlex producen errores de "error al asignar la barra de memoria para el dispositivo PCI" durante la POST

Resumen: En este artículo, se proporciona información acerca del error "Error allocating Mem BAR for PCI device" (Error al asignar la barra de memoria para el dispositivo PCI) que se observa durante la POST en los sistemas OptiPlex y Precision. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Los sistemas Precision u OptiPlex producen errores de "error al asignar la barra de memoria para el dispositivo PCI" durante la POST

Es posible que un usuario informe que recibe un error durante la rutina de autoprueba de encendido (POST) en un sistema OptiPlex o Precision.

El error "Error allocating Mem BAR for PCI device" se produce cuando se intentan utilizar varias tarjetas PCI del mismo tipo, incluidas las tarjetas de video, audio o red. El sistema no puede asignar DMA, direcciones de E/S ni IRQ en los múltiples dispositivos PCI\PCIe.

Causa

Causas posibles

Este problema puede deberse a una de las siguientes causas:

  1. Un dispositivo defectuoso
  2. Un problema de BIOS o NVRAM
  3. Ranura PCI o chipset defectuosos en la placa base

1. Un dispositivo defectuoso

Una de las tarjetas PCI puede estar defectuosa. Si es posible, reemplace cada tarjeta una a la vez con una tarjeta verificada que funcione del mismo tipo.

Además, busque actualizaciones de firmware para su tarjeta. Por lo general, esto se puede encontrar en el sitio web del fabricante para su tarjeta en particular.


2. Un problema de BIOS o NVRAM

Asegúrese de que el sistema tenga la versión más reciente del BIOS. Consulte el sitio de soporte de Dell y descargue la versión más reciente del BIOS para su sistema.

Otra área que puede causar este problema se encuentra dentro de la memoria de acceso aleatorio no volátil (NVRAM) que almacena información relacionada con los dispositivos instalados en el sistema. Mediante el restablecimiento de la NVRAM, esto permite que el sistema busque todos los dispositivos nuevamente y reinicialice la información que se encuentra en la memoria.

Nota: Para obtener más información sobre cómo borrar la NVRAM y actualizar el BIOS, consulte el siguiente artículo: Cómo realizar un restablecimiento del BIOS o CMOS y borrar la NVRAM en computadoras Dell

3. Una ranura PCI o chipset defectuoso en la placa base

Un problema con una ranura PCI defectuosa en la placa base o un problema con el chipset.
Consulte el sitio de soporte de Dell y descargue la versión más reciente del chipset para su sistema.

Para solucionar problemas de la ranura PCI en la placa base, proceda de la siguiente manera:

  1. Quite todas las tarjetas PCI del sistema.

  2. Seleccione una tarjeta e instálela en la primera ranura y pruebe en el sistema.

  3. Quite la primera tarjeta e instálela en la segunda ranura del sistema. Pruebe mediante el encendido del sistema.

  4. Continúe moviendo la tarjeta a cada ranura y probando la funcionalidad de la tarjeta en cada ranura.

  5. Realice las comprobaciones anteriores con cada tarjeta.

  6. Si los resultados de la prueba no son concluyentes, instale dos tarjetas y mueva cada tarjeta en diferentes ranuras y pruebe después de cada permutación.

Resolución

Si encuentra que una de las ranuras PCI está defectuosa. Comuníquese con el soporte técnico de Dell con sus hallazgos y para obtener asesoramiento sobre cómo proceder.

Volver al principio

Propiedades del artículo


Producto comprometido

Fixed Workstations

Fecha de la última publicación

21 ago 2023

Versión

6

Tipo de artículo

Solution