Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Problemas de alimentación o de alimentación intermitentes con los monitores Dell

Resumen: En este artículo, se proporcionan los pasos de solución de problemas para resolver un problema de alimentación o de alimentación intermitente con los monitores Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Es posible que su monitor Dell esté experimentando un problema de alimentación si observa uno o más síntomas como los siguientes:

  • El monitor no se enciende cuando presiona el botón de encendido.
  • El monitor se enciende de forma intermitente.
  • El monitor se apaga automáticamente.
  • El monitor se apaga cuando está inclinado o inclinado.

Causa

La mayoría de las veces, los problemas relacionados con la alimentación de los monitores se deben a una conexión incorrecta o a la pérdida del cable de alimentación.

Resolución

Hemos examinado exhaustivamente varias pantallas que se supone que tienen este problema, y esta investigación ha dado como resultado la siguiente información:

  1. El cable de alimentación no estaba completamente conectado al conector de alimentación del monitor. Puede parecer que el cable de alimentación está conectado, pero puede haber una brecha entre la superficie de colocación del enchufe y la cubierta de la base de la pantalla LCD (Figura 1).

    SLN292771_en_US__1Power parcialmente asentada2
    Figura 1: Ilustración de un cable de alimentación conectado incorrectamente al monitor.

  2. Quite el cable de alimentación y asegúrese de que no haya suciedad u otro motivo mecánico por el cual el cable no esté completamente asentado. A continuación, retire y vuelva a insertar el cable de alimentación hasta que el conector quede a ras del chasis de la pantalla (Figura 2).

    SLN292771_en_US__2Power completamente asentada2
    Figura 2: Ilustración de un cable de alimentación conectado correctamente al monitor.

Si el problema no se resuelve, consulte la sección Información adicional a continuación o comuníquese con el soporte técnico de Dell.

Información adicional


Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese la etiqueta de servicio de Dell y revise las ofertas.

NOTA: Actualmente, las ofertas solo están disponibles para los clientes de PC en EE. UU., Canadá, Reino Unido y Francia. No se aplica para equipos de servidor y almacenamiento.

Propiedades del artículo


Producto comprometido

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series

Fecha de la última publicación

26 may 2021

Versión

4

Tipo de artículo

Solution