Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów
  • Na firmowej stronie administracji możesz zarządzać witrynami, produktami i danymi kontaktowymi firmy Dell EMC.

PowerEdge HDD: Jak zidentyfikować awarię dysku twardego i rozwiązać problem

Podsumowanie: Rozwiązywanie problemów powiązanych z dyskami twardymi i kontrolerami macierzy RAID w serwerach Dell PowerEdge.

Ten artykuł mógł zostać automatycznie przetłumaczony. Jeśli masz uwagi na temat jego jakości, przekaż je nam, korzystając z formularza u dołu tej strony.

Treść artykułu


Objawy

UWAGA: Ten artykuł wchodzi w skład samouczków dotyczących serwerów: Samouczki dotyczące serwerów PowerEdge: dyski fizyczne i kontrolery RAID (PERC) w serwerach

Przyczyna

Zobacz sekcję Rozwiązanie.

Rozwiązanie

Jak zidentyfikować awarię dysku fizycznego?

Awaria dysku twardego może wynikać z usterek mechanicznych, logicznych lub awarii głowicy. Poniższa tabela opisuje objawy awarii dysków twardych:
 
Objaw Opis
Hałasujące dyski twarde Hałasujące dyski twarde mogą oznaczać awarię głowicy, głośną pracę łożysk lub uszkodzony silnik.
Błędy danych i dysku Pliki mogą nie być zapisywane lub programy mogą przestać odpowiadać.
Brak wykrycia dysku twardego System operacyjny nie wykrywa dysku twardego.
Awaria systemu Niebieski ekran
Niska prędkość odczytu i zapisu  Opóźnienia podczas odczytu lub zapisu danych na dysku twardym.


Wykonaj następujące czynności, jeżeli występuje którykolwiek z tych objawów:

  1. Sprawdź, czy dyski twarde są zainstalowane prawidłowo.
  2. Sprawdź wskaźniki LED dysku twardego.
  3. W przypadku systemów z panelem LCD, sprawdź następujące kody błędów:
Kod błędu Komunikat o błędzie Opis
E1810 Awaria numeru dysku twardego <> W podsystemie SAS wystąpiła awaria numeru> dysku <twardego.
E1811 Przerwano odtwarzanie numeru> dysku <twardego. Przerwano odtwarzanie numeru> dysku<.
E1812 Usunięto numer> dysku twardego < Numer> dysku <został usunięty z systemu.
 
       4. Sprawdź stan dysku twardego w aplikacji SupportAssist.
       5. Sprawdź stan dysku twardego w systemie BIOS macierzy RAID.

Jeśli komputer jest objęty gwarancją, a dysk twardy uległ awarii z powodu awarii, należy wysuń zgłoszenie do działu pomocy technicznej firmy Dell w celu wymiany dysku.

Poniżej przedstawiono niektóre kroki, które należy wykonać, aby rozwiązać problem w przypadku wystąpienia możliwej awarii dysku twardego:
 
UWAGA: Przed przystąpieniem do jakichkolwiek czynności rozwiązywania problemów i diagnostyki, zawsze należy się upewnić, że wykonano pełną kopię zapasową danych znajdujących się na serwerze.
 

Jak rozwiązywać problemy dotyczące awarii dysku twardego?

Pierwszym krokiem jest ustalenie, czy dany problem dotyczy sprzętu, czy oprogramowania.

Oto drzewo decyzji dotyczące rozwiązywania problemów z dyskiem twardym i macierzami RAID:

  • Krok 1: Jak problem został zauważony po raz pierwszy?

    • Kontrolka LED jednego z kilku dysków twardych migająca na pomarańczowo lub pomarańczowo i zielono.
    • Komunikat o błędzie na wyświetlaczu LCD.
    • Komunikat o błędzie podczas autotestu lub w systemie BIOS kontrolera RAID.
    • Komunikat o błędzie w programie Dell OpenManage Server Administrator lub OpenManage Essentials.
    • Błąd w systemie operacyjnym.
    • Niska wydajność podczas kopiowania plików.
  • Krok 4: Rozwiązanie problemu


Pokrewne łącza:

Powiązane materiały wideo:

Właściwości artykułu


Produkt, którego dotyczy problem

PowerEdge

Data ostatniej publikacji

05 mar 2024

Wersja

15

Typ artykułu

Solution