Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos

OpenManage: Por que não consigo instalar os aplicativos do software Dell OpenManage em uma rede compartilhada?

Resumo: Por que não consigo instalar os aplicativos do software Dell OpenManage em uma rede compartilhada? Nota rápida de suporte ao produto (PSQN) — 163284

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

Não é possível instalar os aplicativos de software Dell OpenManage em uma rede compartilhada.

Causa

Esse problema ocorre quando o arquivo setup.exe no CD do aplicativo Dell OpenManage (versão 2.x) é iniciado a partir de um CD compartilhado na rede.

Resolução

Mapeie a letra da unidade para o compartilhamento de rede do CD do aplicativo antes de executar o arquivo setup.exe.

Para mapear uma unidade de rede, execute as seguintes etapas:

  1. Na área de trabalho, clique com o botão direito do mouse no ícone Meu computador e, em seguida, clique com o botão esquerdo do mouse em Mapear unidade de rede.
  2. No campo Caminho , digite o nome do servidor que contém o CD do aplicativo Dell OpenManage.
  3. Clique em OK.

Esse problema ocorre quando o arquivo setup.exe no CD do aplicativo Dell OpenManage (versão 2.x) é iniciado a partir de um CD compartilhado na rede.

O arquivo de configuração passa parâmetros de inicialização para um mecanismo de tempo de execução Java Virtual Machine (JVM) no CD e depende de o CD ter uma letra de unidade atribuída para funcionar. Ao instalar esse aplicativo pela rede, o compartilhamento de CD deve ter uma letra de unidade mapeada para ele.

Produtos afetados

OpenManage Software