Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

¡Alerta! iDRAC6 no responde. Es posible que la alimentación necesaria exceda la potencia de la PSU.

Resumen: En este artículo, se proporciona información sobre el mensaje de error de comunicación de iDRAC6 que se produce durante la POST en servidores Dell PowerEdge 11G.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Cuando reinicia un servidor PowerEdge de 11.ª generación, es posible que vea el siguiente error durante la POST.

¡Alerta! iDRAC6 no responde. La alimentación requerida puede exceder la potencia de la PSU.
¡Alerta! El arranque continuo del sistema acepta el riesgo de que el sistema se encienda sin advertencia.
Presione la tecla F1 para continuar y F2 para ejecutar el programa de configuración del sistema.



SLN266092_en_US__1I_idrac_communication_failure_JM_V1

Causa

Preguntas para la solución de problemas
  1. 1. ¿Se puede acceder a iDRAC mediante el racadm local desde el sistema operativo del servidor? (Ejecute "racadm getsysinfo" y observe si iDRAC devuelve una respuesta).
  2. ¿Se puede acceder a la GUI web de iDRAC desde un navegador web del cliente?
  3. ¿Se puede hacer ping en la dirección IP de iDRAC?
  4. ¿El error se produce en cada reinicio o es un problema intermitente?
  5. Una vez que se descargó la energía, ¿el error vuelve inmediatamente en la próxima prueba POST?
  6. ¿Se reemplazó alguna pieza de hardware?
  7. ¿iDRAC permanece en estado de bloqueo después del ciclo de apagado y encendido de alimentación CA? ¿La versión de iDRAC es Express o Enterprise? Si es Enterprise, ¿la NIC está configurada para uso compartido o dedicado?
  8. ¿Se puede conectar a iDRAC a través de una conexión SSH/Telnet? 
  9. Si se instala Dell OpenManage Server Administrator (OMSA), ¿está presente el iDRAC? 
  10. ¿Se puede reproducir el problema?
  11. ¿La LAN de iDRAC está deshabilitada en la utilidad de configuración CTRL + E?    
      

Resolución

Intente reiniciar el servidor, tras lo cual el error podría desaparecer. Si el error persiste, extraiga la alimentación de CA por 30 segundos. Una vez que se vuelve a aplicar la alimentación de CA, espere 2 minutos para que iDRAC6 complete la POST/inicialización antes de volver a encender el servidor.

Pasos adicionales para resolver
Mediante pruebas en varios ambientes, se descubrieron los siguientes pasos para resolver este problema la mayoría de las veces.
  1. Descargue la energía residual (desconecte la alimentación y mantenga presionado el botón de encendido durante 20 segundos).
  2. Arranque en la utilidad de configuración del BIOS con la tecla F2 y realice un restablecimiento parcial (active las teclas Bloq Mayús, Bloq Despl y Bloq Num. Presione Alt + e, Alt + f, Alt + b y el sistema se reiniciará). 
  3. Arranque en el BIOS de iDRAC CTRL + E y restablézcalo a los ajustes predeterminados, salga y el sistema se reiniciará.
  4. Arranque nuevamente en el BIOS de iDRAC y verifique que la LAN de iDRAC e IPMI a través de LAN están activados, guarde y salga; el sistema se reiniciará.
  5. Arranque el sistema en el SO e intente actualizar el firmware de iDRAC a la versión más reciente disponible.

Si el problema persiste, significa que el iDRAC no está funcionando y es necesario reemplazarlo. Además, el problema puede provenir de la tarjeta madre, ya que el iDRAC está enchufado en ella.
En los sistemas con controladoras RAID de software (S100 y S200), el restablecimiento parcial del BIOS también revertirá la controladora SATA integrada a los valores predeterminados. Para devolver el control de las unidades a la controladora SATA, arranque en la configuración del sistema y establezca la controladora SATA al modo RAID.

Propiedades del artículo


Producto comprometido

iDRAC6

Fecha de la última publicación

25 feb. 2021

Versión

4

Tipo de artículo

Solution