FAQs about Microsoft Office 2007 on your Dell PC

FAQs about Microsoft Office 2007 on your Dell PC



This article provides answers to the most frequently asked questions about Microsoft Office 2007.


Table of Contents:


Frequently Asked Questions about Microsoft Office 2007

This guide is a series of questions commonly asked about the Microsoft Office 2007 Suite.

If you're answer isn't found here, please let us know using the links at the bottom of the page.

You will need:

  • Windows XP SP2, Windows Vista or Windows 7 OS
  • At least a 500MHz CPU
  • 512MB RAM
  • 2GB of available hard disk space

Microsoft dramatically expanded the Office portfolio in this release.

Office 2007 includes the following seven product editions:

  • Microsoft Office Enterprise 2007
    New to this release, and available only to volume licensing customers. This version includes Word, Excel, PowerPoint, Outlook, Access, Publisher, Office Communicator - instant messaging, InfoPath, OneNote, Office Groove 2007 - peer-to-peer collaboration and server-based content management, forms management and information rights and policy capabilities.
  • Microsoft Office Professional Plus 2007
    Available only to volume licensing customers. This version includes Word, Excel, PowerPoint, Outlook, Access, Publisher, Office Communicator, InfoPath and server-based content management, forms management and information rights and policy capabilities.
  • Microsoft Office Professional 2007
    This version includes Word, Excel, PowerPoint, Outlook, Access and Publisher.
  • Microsoft Office Small Business 2007
    This version includes Word, Excel, PowerPoint, Outlook with Business Contact Manager and Publisher.
  • Microsoft Office Standard 2007
    This version includes Word, Excel, PowerPoint and Outlook.
  • Microsoft Office Basic 2007
    This version includes Word, Excel, and Outlook but is available only with a new PC purchase.
  • Microsoft Office Home and Student 2007
    Replaces Student and Teacher Edition 2003, and is now available to all home users and can be installed on up to three PCs. This version includes Word, Excel, PowerPoint and OneNote. The previous version included Outlook and not OneNote.

All of the standard Office applications are represented with a few new additions:

  • Microsoft Office Access 2007
  • Microsoft Office Communicator
  • Microsoft Office Excel 2007
  • Microsoft Office Groove 2007
  • Microsoft Office InfoPath 2007
  • Microsoft Office OneNote 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Word 2007

Yes it's possible to install a copy of Office 2007 on the same machine that has Office 2003.

However you will have to choose between Outlook 2007 or Outlook 2003 - both versions of the mail software cannot run simultaneously on the same computer. You will see some other conflicts over time. It's not recommended.

Microsoft introduced for the first time a dramatically changed the Office interface, replacing the standard menu-and-toolbar interface we've known since the earliest Windows applications with a new user interface (UI) based on context-sensitive ribbons and tabs.

Provided that you were not running a beta or pre-release version of Office 2007 trial, you can type in your 25-character product key and activate the installed copy - you do not need to re-install Office 2007.

Activation is not required if you have a volume license key for Office 2007.

If you skip Office 2007 activation beyond a set limit, the software runs in reduced functionality mode - you cannot create or save documents though you can read them or even print them. It becomes more like a free viewer.

Ignore this if its a volume license, as above.

You can get the Office Languages Pack that allows you to create and edit documents in over 37 different languages. These localization packs will change the Office interface and menus in your native language plus they come with a speller, grammar checker and thesaurus - aka document proofing tools.

Backward compatibility is an essential consideration when upgrading. This essentially means that other users who have not yet upgraded should still be able to access, and if necessary, edit your files created in Office 2007.

Certain Office 2007 applications — including Word, Excel, and PowerPoint — have a new file format, designed to help keep file sizes small. This new format adds the letter X onto the end of Microsoft's existing file format extensions. So while a document created in Word 2003 might be called schedule_goals.doc, the same document created in Word 2007 would be called schedule_goals.docx.

By default, Office will save your documents in this new file format.

However, you can get around this by choosing the Save As option in Word, Excel, or PowerPoint 2007 and saving the file an an older version of the Office application released between the years 1997 and 2003.

Yes.

1. To save a file, click on the new Office Button in the upper left hand corner of the Office application window. Select Save.

Note: Remember that the default format for Office 2007 is XML.

2. If you would like to save your file in a format that is compatible with earlier versions of Office, choose Save As and select - for example - Word 97-2003 Document.



The Print option as well as Print Preview is now available through the new Office Button.

Yes, though Microsoft also provides a free Save as PDF add in option for Office 2007. This option is available as part of the standard installation.

This allows you to send content to the electronic pages of OneNote 2007 notebooks from any other application.

This allows any application to create an XPS file. XPS files look the same in print as on screen. They are designed to be portable, like PDF files. They can be viewed on any machine that has an XPS viewer, even if the original software that created the XPS file does not reside on the computer.

Short answer

It will be opened in Compatibility Mode, and will retain its original file format.

More Details

In Office 2007, for Word, Excel, and PowerPoint, when you open a document that was created in a previous version of Office, a Compatibility Mode is activate. You can continue to save and open the document in Compatibility Mode or you can convert your document to the Office 2007 file format by using the Save As command and choose Office 2007 format. Converting your document allows you to access the new features in Office 2007, but customers using previous versions of Office will need to have the Compatibility Pack installed to open it.

Note: You will see Compatibility Mode in the title bar of the document window. Compatibility Mode means that the file will remain in its original format and that new features in Office 2007 are not available when editing this document.

If you know that you will frequently share documents with others who use earlier versions of Office, you might want to change your Default Save format to Office 97-2003.

  1. To do that click on the Office Button.
  2. At the bottom of the menu that appears, click on the Word, Excel, or PowerPoint Options button
  3. Then click on the Save option on the left side of the window, and from the dropdown menu, choose the 97-2003 option.

The Ribbon organizes commands with others that are similar in function.

For example, in Word 2007:

  • Home tab
    Has the most common editing and formatting commands;
  • Insert tab
    Contains items that can be inserted into the file, such as pictures;
  • Page Layout tab
    Handles margins, orientation, and spacing properties;
  • References tab
    Contains items needed when generating a professional paper, such as footnotes and table of contents;
  • Mailings tab
    Contains items needed for mail merge;
  • Review tab
    Contains spell check, thesaurus, track changes, and comments;
  • View tab
    Handles display of documents on your monitor.

If you have trouble finding a command, press the <F1> key or click <?> in the upper right corner for Help.



Short answer

There is some commonality, but different tab panels will appear depending on the application and the context.

More Details

Each application initially displays a standard set of Ribbon tabs, which vary depending on the application.

For example, Excel's standard set of tabs includes Formulas and Data, whereas Word offers References and Mailings. In addition to the standard tabs, you'll see Contextual tabs that appear depending on what you're working on or what plug ins you may install later.

For example, in Excel if you insert a chart and select it to modify it, additional Chart Tools tab panels will appear.



Short answer

Yes, use the Quick Access Toolbar.

More Details

The Quick Access Toolbar is located above the Ribbon or it can be moved below the Ribbon. It can be customized to contain commands you use the most. There are several ways to add/remove commands from the Quick Access Toolbar, but the easiest way is to right click any command/object on the Ribbon or Office button menu and choose Add to Quick Access Toolbar. You can add not only individual commands this way, but also entire groups of commands for example, the Font group. Remove commands by right clicking them on the Quick Access Toolbar and selecting Remove from Quick Access Toolbar.



To switch between open documents, click on the View tab on the Ribbon, and choose Switch Windows. With Office 2007, all open documents are contained within one open application window.

Note: You may find it convenient to add the Switch Windows command to the Quick Access Toolbar.

Yes. The keyboard shortcuts e.g., <Ctrl+S> to Save, are the same in Office 2007 as in earlier versions of Office.

Macros in Compatibility Mode.

If you open a 2003 document containing a macro in an Office 2007 application, it will open in Compatibility Mode. If you continue to save the file in compatibility mode, you are essentially leaving it intact as an Office 2003 document, and macros will for the most part work as before.

To edit or otherwise access the macros in Office 2007 you need to add the Developer tab to the ribbon;

  1. To add the Developer tab, click the Microsoft Office Button
  2. Then click Excel/Word/PowerPoint Options.
  3. Click Popular
  4. Then select the Show Developer tab in the Ribbon check box.

Macros converted to Office 2007.

If you want to convert the file to Office 2007 format, save a backup copy first. Then, if your macro is in an Office 2003 document and not in an application template file, open the document in Office 2007 and Save As a Macro Enabled Document.

To access the macros in Office 2007 you need to add the Developer tab to the ribbon;

  1. To add the Developer tab, click the Microsoft Office Button
  2. Then click Excel/Word/PowerPoint Options.
  3. Click Popular
  4. Then select the Show Developer tab in the Ribbon check box.

Visit Microsoft Support for help on technical issues such as:

  • Installation/Uninstallation
  • Product activation
  • Product use
  • Technical assistance

Microsoft experts are trained IT and development companies that can help you move to Office 2007 or develop custom solutions for your business. You can also find a listing of all of Microsoft's experts in Microsoft Pinpoint External Link

You can also get in touch with our Twitter, Chat or Email support for online help or call your local technical support number. We may need to pass you to Microsoft support if it's an issue outside the scope of your Dell warranty. You can find all these contact details on our support site under contact us.





Install, activate or troubleshoot Microsoft Office software coming with your Dell device or bought as a standalone license by visiting our Office Support site.



Код статьи: SLN265925

Дата последнего изменения: 08/02/2017 06:06 AM


Оцените эту статью

Точно
Функционально
Просто понять
Помогла ли вам эта статья?
Да Нет
Отправьте нам свое мнение
Комментарии не должны содержать следующие специальные символы: <>()\
К сожалению, наша система обратной связи в настоящее время не работает. Повторите попытку позже.

Благодарим вас за отзыв.