Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Résolution des problèmes de détection des périphériques de stockage USB sous Microsoft Windows

Résumé: Cet article décrit les raisons pour lesquelles un périphérique de stockage USB n’est pas détecté sous Windows et comment les résoudre.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Windows ne reconnaît ni ne détecte des clés USB ou des disques durs USB dont le fonctionnement a été vérifié.

 

Cause

Échec de l’installation du pilote.

Les lecteurs dont le fonctionnement a été vérifié et qui fonctionnent sur d’autres ordinateurs et sur des périphériques USB hors stockage (comme un clavier ou une souris) fonctionnant sur les ports concernés confirment que le problème est lié au pilote.

Résolution

Parfois, ce problème peut être résolu en mettant à jour le périphérique de stockage USB.

  1. Branchez votre périphérique USB. (Lorsque vous ouvrez le Gestionnaire de périphériques, vous devez voir, sous « Autres périphériques », le périphérique USB répertorié en regard d’un point d’exclamation dans un triangle jaune.)
  2. Déplacez le curseur sur le nom du périphérique USB afin de le mettre en surbrillance. Cliquez avec le bouton droit de la souris et sélectionnez « Mettre à jour le pilote ».
  3. À l’invite « How do you want to search for driver software » (Comment souhaitez-vous chercher le logiciel pilote), choisissez « Browse my computer for driver software » (Rechercher un pilote sur mon ordinateur). Un espace est réservé pour saisir l’emplacement du pilote ou y accéder.
  4. Saisissez « C:\Windows\winsxs » (sans les guillemets) et vérifiez que la case « Inclure les sous-dossiers » est cochée. (En supposant que les fichiers Windows se trouvent sur le lecteur C:.)
  5. Cliquez sur « Suivant ». Un message d’avertissement s’affiche pour indiquer que le fichier du pilote n’a pas été vérifié et vous demander si vous souhaitez continuer. Cliquez sur « Continuer ».
  6. L’installation du pilote doit se terminer et le périphérique USB doit être détecté et fonctionner correctement.
Remarque : si le disque n’est pas détecté, déconnectez le périphérique, redémarrez-le puis reconnectez-le.

Périphériques USB ne fonctionnant pas sous Windows 10 DELL (support technique Dell officiel)

Durée : 04:28
Sous-titres : En anglais uniquement

Informations supplémentaires

Articles recommandés

Voici quelques articles recommandés sur ce sujet qui peuvent vous intéresser.

Propriétés de l’article


Dernière date de publication

30 Jan 2024

Version

6

Type d’article

Solution