Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Does the Windows 10 update cancel or stop responding on your Dell Windows 8.1 computer?

Summary: This article provides information about an issue with upgrades from Windows 8.1 to 10 halting or stop responding on Dell computers.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

 

Are you having trouble upgrading from Windows 8.1 to Windows 10 on your Dell computer?

 

This is a specific Issue where the update from Windows 8.1 to Windows 10 cancels or stops responding. The update uses either a USB update stick or the online update. The update is on a Dell computer using a Hynix 512 GB solid state drive (SSD) as the boot drive.

Cause

This section is not applicable to this article.

Resolution

Some people have resolved this issue by performing a clean install of Windows 10 and obtaining a new license key from Microsoft.

We would prefer that you follow these instructions:

  1. Confirm that the issue is the same as stated above: The computer stops responding or cancels during the update from 8.1 to 10

  2. Confirm that the computer has a Hynix 512 GB SSD installed

  3. Go to the Web Posted link below and download the new firmware. (Follow the instructions on the page.)

  4. This firmware update does not require an engineer and our engineering department advise it does not wipe the SSDs contents.

Note: However, as always we recommend as a BEST PRACTICE. It is always better to have a full backup completed before proceeding with this kind of update. (It is always better to be prepared for something that does not happen, than by something going wrong.)
  1. This fix is ONLY for a Hynix 512 GB SSD that exhibits the issue above. DO NOT use this firmware update on any other SDD or for any other type of issue.

  2. If you are unsure that you are doing the correct thing, contact us and send a link to this article.

Additional Information

If you require further assistance, contact Technical Support.

 

  Contact Us  

Article Properties


Affected Product

XPS 13 9343

Last Published Date

02 Oct 2023

Version

4

Article Type

Solution