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Troubleshooting P2314T and P2714T monitors

Summary: This article has information on P2314T and P2714T Monitors .

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Article Content


Symptoms

SLN268364_en_US__11371133302803.NoteUser Manuals for reference to locate the buttons mentioned in the instructions.

 

Using the Monitor Self-Test

Monitors provides a self-test feature that allows you to check whether your monitor is functioning properly. If your monitor and computer are properly connected but the monitor screen remains dark, run Monitor Self-test.

  1. Turn off both the computer and the monitor.
  2. Unplug all video cables from the back of the monitor.
  3. Turn on the monitor. The floating dialog box would appear on-screen if the monitor cannot sense a video signal but is working properly.
  4. This box will also appear during normal system operation if the video cable is disconnected or damaged.

 

If the monitor continues to be blank after verifying that the self-test works, then the issue might be with the video cable /video adaptor or the computer itself.
For further assistance Contact Technical Support.


Cause

Using the Built-In-Diagnostics

Monitors have a built-in diagnostic tool that helps you determine if the screen abnormality you are experiencing is an inherent issue with the monitor/video cable or the computer.

  • Enable:
    • Unplug the video cables from the computer or monitor; The monitor then goes into the self-test mode.
    • Press Button 1 and Button 4 on the front panel simultaneously for 2 seconds.
    • By pressing Button 4 to change the color which will be changed in gray, red, green, blue, black, white and text screens.
  • Disable:
    • The test is complete when the text screen appears. To exit, press Button 4 again.
    • The program will return to normal display when there is no action for 5 minutes.

 

To run a diagnostic test on integrated functions required for appropriate display, you may access Dell PC Diagnostics. Select Hardware and then Video Card or Video Card Stress.
Alternatively, for further assistance Contact Technical Support


Touch Screen Issues

  1. Monitor fails to respond to touch.
    1. Ensure the USB cable connected to the monitor was provided by Dell.
    2. The computer should support USB 2.0 or USB 3.0
    3. If the USB device is not recognized by the computer, power off/on the monitor or plug out/in the USB cable.
  2. The cursor does not accurately follow your finger when you touch the screen (Win 8)
    1. Restart the computer and the monitor
    2. Enter Control Panel and choose Tablet PC Settings
    3. Select Display and then Calibrate
    4. Recalibrate the monitor screen following the text instructions on the screen.
    5. Either save or discard the calibrate data.
  3. The cursor moves erratically
    1. Ensure nothing is blocking the optics of the touch screen such as protection film.
    2. Clean the panel surface; Ensure there is no dirt, dust, oil or finger prints
    3. Move metal objects or conductive items away from the screen.

If you note any/all of the above symptoms, Contact Technical Support.


Resolution

HDMI/ DP-No Audio Issue

In order to resolve this issue, make sure

  1. Make sure all the cables are connected (DP or HDMI cable)
  2. Volume is not on mute for the computer
  3. Computer audio setting is same as Monitor audio setting

 

If the issue persists, Contact Technical Support.


USB Interface is not working

  • Ensure the monitor is turned on
  • Reconnect the upstream cable between the monitor and the computer
  • Reconnect the downstream connectors. Between the monitor and the peripheral device being used.
  • Restart the computer and the monitor.
  • Connect the peripheral devices and check for resolution; If issue persists Contact Technical Support.

 


 

 

Article Properties


Affected Product

Dell P2314T, Dell P2714T

Last Published Date

10 May 2021

Version

4

Article Type

Solution