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Error on boot "ME is in recovery mode"

Summary: This article provides information on receiving the error message "ME is in recovery mode" and troubleshooting to resolve the error.

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Article Content


Symptoms

Issue 1: ME is in recovery mode

If you run into an error on boot-up which states “ME is in recovery mode”, it could indicate a corrupt BIOS installation is preventing the system from recognizing the hard drive. This can occur if a system has any type of power outage/surge during BIOS installation or when the BIOS download is corrupt.

Note: If the motherboard was just replaced, please verify that the Intel Active Management Technology was configured.
 

Issue 2: Updating the BIOS

You may be able to resolve this issue by updating to the latest BIOS for your system. To locate and update to the latest BIOS:

 
  1. Go to "Dell.com/Support"
  2. Enter your service tag and hit "Submit" or choose your system type by category
  3. Choose "Drivers and Downloads"
  4. Choose the relevant operating system from the drop-down under "Refine your results"
  5. Locate the "BIOS" category and expand it by clicking on the arrow next to the title
  6. Locate the file with the latest BIOS revision number and download and install it.


If re-installing the BIOS does not fix it, you will need to roll back to an older BIOS version and ramp back up to current. This can be done with the following steps:

 
  1. Go to "Dell.com/Support"
  2. Enter your service tag and hit "Submit" or choose your system type by category
  3. Choose "Drivers and Downloads"
  4. Choose the relevant operating system from the drop-down under "Refine your results"
  5. Locate the "BIOS" category and expand it by clicking on the arrow next to the title
  6. Locate the file with the latest BIOS revision number and click on the title.
  7. Click on "Previous Versions"
  8. Download the three most recent revisions
  9. Place these on a bootable, command prompt thumb drive
  10. Boot to the thumb drive
  11. Install the BIOS revisions from the oldest to the newest


If you need assistance with creating a bootable USB drive, please visit the link below:

How to create a bootable USB key

Cause

No cause information.

Resolution

Out of Warranty support Out of warranty? No problem. Visit the Dell.com/support website and enter your Dell Service Tag and view our offers.

NOTE: Currently, offers are only available for US, Canada, UK, and France PC customers. Server and Storage not applicable.

Article Properties


Affected Product

Desktops & All-in-Ones, Laptops

Last Published Date

11 Mar 2021

Version

4

Article Type

Solution